#openstack-meeting-alt: training-manuals

Meeting started by sarob at 17:03:27 UTC (full logs).

Meeting summary

  1. active contributors (sarob, 17:11:52)
    1. ACTION: sarob will send out a weekly post irc meet run down (sarob, 17:15:08)

  2. quizzes (sarob, 17:15:50)
    1. https://docs.google.com/a/yahoo-inc.com/document/d/1w7XhcJzdZi_DMT4eenA9rBY7n3uPieCzIfllaQZkXag/edit?usp=sharing (sarob, 17:19:43)
    2. ACTION: dguitarbite moodle brain dump into gdoc https://docs.google.com/a/yahoo-inc.com/document/d/1w7XhcJzdZi_DMT4eenA9rBY7n3uPieCzIfllaQZkXag/edit?usp=sharing (sarob, 17:22:09)
    3. ehorley 2 quizzes published (sarob, 17:24:37)
    4. ACTION: sarob patch bug https://bugs.launchpad.net/openstack-manuals/+bug/1261082 (sarob, 17:28:28)

  3. active contributors (sarob, 17:29:12)
    1. ACTION: sarob ask the stackalytics team about using a repo directory as source var (sarob, 17:35:45)

  4. any other business (sarob, 17:36:10)


Meeting ended at 17:40:28 UTC (full logs).

Action items

  1. sarob will send out a weekly post irc meet run down
  2. dguitarbite moodle brain dump into gdoc https://docs.google.com/a/yahoo-inc.com/document/d/1w7XhcJzdZi_DMT4eenA9rBY7n3uPieCzIfllaQZkXag/edit?usp=sharing
  3. sarob patch bug https://bugs.launchpad.net/openstack-manuals/+bug/1261082
  4. sarob ask the stackalytics team about using a repo directory as source var


Action items, by person

  1. dguitarbite
    1. dguitarbite moodle brain dump into gdoc https://docs.google.com/a/yahoo-inc.com/document/d/1w7XhcJzdZi_DMT4eenA9rBY7n3uPieCzIfllaQZkXag/edit?usp=sharing
  2. openstack
    1. sarob patch bug https://bugs.launchpad.net/openstack-manuals/+bug/1261082
  3. sarob
    1. sarob will send out a weekly post irc meet run down
    2. sarob patch bug https://bugs.launchpad.net/openstack-manuals/+bug/1261082
    3. sarob ask the stackalytics team about using a repo directory as source var


People present (lines said)

  1. sarob (53)
  2. dguitarbite (17)
  3. colinmcnamara (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.