#openstack-meeting-alt: training-manuals

Meeting started by sarob at 17:00:09 UTC (full logs).

Meeting summary

  1. operations guide rough draft published (sarob, 17:03:07)
  2. moodle implementation plan due 08feb (sarob, 17:04:40)
  3. 2014 push to get commercial use up (sarob, 17:06:16)
  4. rough draft developer guide out march (sarob, 17:06:58)
  5. any other business (sarob, 17:07:32)
    1. ACTION: smemon92 dguitarbyte moodle implement plan (sarob, 17:10:38)
    2. ACTION: dguitarbite talk to openstack-infra team about moodle (dguitarbite, 17:12:10)
    3. ACTION: sarob dguitarbite commerical customers plan late feb 2014 (sarob, 17:19:52)
    4. commercial training targets aptira hastexo cisco stacklabs mirantis (sarob, 17:20:51)
    5. sarob working on yahoos to use training guides for internal Openstack training (sarob, 17:27:35)
    6. ACTION: sarob create developer guide mindmap and share with team (sarob, 17:28:48)
    7. ACTION: developer guide rough draft out by end of feb2014 (sarob, 17:29:24)


Meeting ended at 17:30:36 UTC (full logs).

Action items

  1. smemon92 dguitarbyte moodle implement plan
  2. dguitarbite talk to openstack-infra team about moodle
  3. sarob dguitarbite commerical customers plan late feb 2014
  4. sarob create developer guide mindmap and share with team
  5. developer guide rough draft out by end of feb2014


Action items, by person

  1. dguitarbite
    1. dguitarbite talk to openstack-infra team about moodle
    2. sarob dguitarbite commerical customers plan late feb 2014
  2. openstack
    1. dguitarbite talk to openstack-infra team about moodle
  3. sarob
    1. sarob dguitarbite commerical customers plan late feb 2014
    2. sarob create developer guide mindmap and share with team
  4. smemon92
    1. smemon92 dguitarbyte moodle implement plan


People present (lines said)

  1. sarob (63)
  2. dguitarbite (47)
  3. smemon92 (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.