17:05:42 <dguitarbite> #startmeeting training-manuals
17:05:43 <openstack> Meeting started Mon Mar  3 17:05:42 2014 UTC and is due to finish in 60 minutes.  The chair is dguitarbite. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:05:45 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:05:47 <openstack> The meeting name has been set to 'training_manuals'
17:05:54 <dguitarbite> rollcall
17:06:13 <dguitarbite> smemon92:
17:06:15 <dguitarbite> there?
17:06:40 <smemon92> yes
17:07:02 <dguitarbite> anyone else here
17:07:04 <dguitarbite> ?
17:07:11 <matjazp> hi guys
17:07:18 <dguitarbite> matjazp: hi
17:07:23 <smemon92> hi
17:07:31 <dguitarbite> sean and colin are busy with operators sprint today
17:07:43 <matjazp> ok
17:08:23 <dguitarbite> matjazp: anything you want to discuss?
17:08:52 <matjazp> dguitarbite: hmmm.. not that I remember
17:09:22 <dguitarbite> #topic moodleapp
17:09:39 <smemon92> dguitarbite: what about moodle authentication module ?
17:09:43 <dguitarbite> matjazp: I heard from Sean that you have some experience with Moodle
17:10:05 <matjazp> yes, we use it at our Faculty for all materials
17:10:25 <matjazp> you have some troubles with it?
17:10:28 <dguitarbite> smemon92: Moodle 2.6 does not support Launchpad auth, Sean came up with Google/Yahoo (I'm not sure) plugin for moodle auth
17:10:44 <dguitarbite> matjazp: just need to know if you use Launuchpad Auth
17:10:56 <smemon92> dguitarbite: ohk, cool
17:11:08 <matjazp> no, LDAP (MS AD)
17:11:13 <dguitarbite> matjazp: Our test moodle deployment is here http://os-trainingquiz.aptira.com/
17:11:53 <matjazp> you have trouble with Lounchpad integration?
17:11:54 <dguitarbite> ok, any advice on which should work best for Open online Quiz ?
17:12:10 <dguitarbite> yes, Launchpad Integration is not possible with moodle2.6
17:12:36 <matjazp> dguitarbite: best for what? regarding scalability?
17:12:37 <dguitarbite> atleast with the plugins I was checking around
17:12:54 <dguitarbite> nope, for the end-users to authenticate and attempt the quizzes
17:13:20 <dguitarbite> scalability and other things will be covered by infra modules, mostly will be written in Puppet
17:13:25 <matjazp> yes, if I remember correctly, some plugins are VERY old...
17:14:12 <matjazp> I'm afraid that there's no way around some PHP development
17:14:25 <dguitarbite> matjazp: yep, so we are thinking of Email authentication ... but the problem is there is no feedback system to link it with other existing OpenStack services like ask.openstack.org, etc.
17:14:42 <matjazp> I can ask a bit aroud if there is someone that tackeld this problem
17:15:01 <dguitarbite> thanks, that would help a lot
17:15:10 <dguitarbite> smemon92: any ideas on this ?
17:15:29 <smemon92> dguitarbite: not now
17:15:50 <dguitarbite> #action matjazp look into moodle authentication
17:16:34 <dguitarbite> #action dguitarbite: host moodle on infra by 10th March
17:16:48 <dguitarbite> #link http://os-trainingquiz.aptira.com/
17:17:12 <dguitarbite> #topic developer guide
17:17:46 <dguitarbite> we need to burn some trello cards
17:18:12 <dguitarbite> matjazp: do you want to contribute XML code? Or can spare some students/research assistants for the same?
17:18:54 <dguitarbite> smemon92: I need you to assign some trello cards to yourselves and implement them, could you get some time for it
17:18:54 <smemon92> dguitarbite: I will help you with XML code
17:18:55 <dguitarbite> ?
17:19:13 <smemon92> yeah sure , I will
17:19:18 <dguitarbite> #action smemon92 burn some trello cards for developer guide
17:19:50 <matjazp> dguitarbite: I'm a bit swamped at the moment... You guys track actions on Trello board?
17:20:15 <dguitarbite> matjazp: yes, ill give the link, one sec
17:20:35 <dguitarbite> #link https://trello.com/b/XaRTBVGq/openstack-training
17:22:29 <matjazp> aha ok. I see. will look at it. I will definitely look into Moodle-Launchpad issue
17:22:39 <dguitarbite> matjazp: thanks
17:22:44 <dguitarbite> colinmcnamara: hi
17:22:55 <colinmcnamara> hey pranav
17:23:02 <colinmcnamara> prahnav (sorry, spelling sucks)
17:23:14 <dguitarbite> lol, np
17:23:56 <colinmcnamara> Sean is running the OpenStack ops summit, I'm at ONS.
17:24:01 <colinmcnamara> busy busy
17:24:28 <dguitarbite> colinmcnamara: yep, I had a word with Sean, he was travelling some time back.
17:25:00 <dguitarbite> ONS?
17:25:36 <dguitarbite> any more thoughts on developer guide?
17:26:24 <dguitarbite> any other things to discuss?
17:27:07 <smemon92> dguitarbite: I am done
17:27:19 <matjazp> nope..
17:27:24 <dguitarbite> ok, thanks smemon92 matjazp
17:27:26 <dguitarbite> #endmeeting