#openstack-meeting-alt: training-manuals

Meeting started by sarob at 17:00:35 UTC (full logs).

Meeting summary

  1. moodle (sarob, 17:01:35)
  2. developer guide progress (sarob, 17:09:47)
  3. new contributors and such (sarob, 17:13:06)
    1. ACTION: matjazp will ping mordred this week on moodle oauth2 support (sarob, 17:17:14)
    2. ACTION: sarob colinmcnamara will update the wiki with current developer plans (sarob, 17:21:49)
    3. ACTION: matjazp will help with the virtual labs (sarob, 17:23:30)

  4. any other business (sarob, 17:23:43)


Meeting ended at 17:25:48 UTC (full logs).

Action items

  1. matjazp will ping mordred this week on moodle oauth2 support
  2. sarob colinmcnamara will update the wiki with current developer plans
  3. matjazp will help with the virtual labs


Action items, by person

  1. colinmcnamara
    1. sarob colinmcnamara will update the wiki with current developer plans
  2. matjazp
    1. matjazp will ping mordred this week on moodle oauth2 support
    2. matjazp will help with the virtual labs
  3. sarob
    1. sarob colinmcnamara will update the wiki with current developer plans


People present (lines said)

  1. sarob (57)
  2. matjazp (21)
  3. colinmcnamara (9)
  4. openstack (3)


Generated by MeetBot 0.1.4.