#openstack-meeting: training-manuals

Meeting started by sarob at 17:00:55 UTC (full logs).

Meeting summary

  1. stable team (sarob, 17:03:22)
    1. ACTION: dguitarbite icehouse bug plan (sarob, 17:17:00)

  2. testing team (sarob, 17:17:17)
    1. ACTION: dguitarbite will check the bugs for operators and associate guides (dguitarbite, 17:17:19)

  3. infrastructure team (sarob, 17:22:58)
    1. ACTION: new Jenkins jobs after trainer scripts completed (sarob, 17:26:31)
    2. ACTION: dguitarbite rluethi investigate jenkins jobs for training-guides (dguitarbite, 17:33:27)

  4. spec, blueprint, how to (sarob, 17:36:13)
    1. https://review.openstack.org/#/c/100993/ (sarob, 17:37:03)
    2. ACTION: sarob post current training guides specs to the docs ML (sarob, 17:49:49)
    3. https://review.openstack.org/#/c/87596/7/specs/template.rst (annegent_, 17:53:56)
    4. ACTION: sarob propose docs-spec repo to doc ML (sarob, 17:54:08)
    5. ACTION: Anne to respond to sarob's post with discussion about the template (annegent_, 17:54:09)

  5. any other business (sarob, 17:55:07)


Meeting ended at 17:59:44 UTC (full logs).

Action items

  1. dguitarbite icehouse bug plan
  2. dguitarbite will check the bugs for operators and associate guides
  3. new Jenkins jobs after trainer scripts completed
  4. dguitarbite rluethi investigate jenkins jobs for training-guides
  5. sarob post current training guides specs to the docs ML
  6. sarob propose docs-spec repo to doc ML
  7. Anne to respond to sarob's post with discussion about the template


Action items, by person

  1. dguitarbite
    1. dguitarbite icehouse bug plan
    2. dguitarbite will check the bugs for operators and associate guides
    3. dguitarbite rluethi investigate jenkins jobs for training-guides
  2. rluethi
    1. dguitarbite rluethi investigate jenkins jobs for training-guides
  3. sarob
    1. sarob post current training guides specs to the docs ML
    2. sarob propose docs-spec repo to doc ML
    3. Anne to respond to sarob's post with discussion about the template


People present (lines said)

  1. sarob (92)
  2. dguitarbite (77)
  3. annegent_ (44)
  4. matjazp_ (24)
  5. fthamura (20)
  6. rluethi (16)
  7. openstack (4)
  8. Guest87913 (1)


Generated by MeetBot 0.1.4.