17:01:19 <sarob> #startmeeting training-manuals
17:01:20 <openstack> Meeting started Mon Jul 21 17:01:19 2014 UTC and is due to finish in 60 minutes.  The chair is sarob. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:21 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
17:01:23 <openstack> The meeting name has been set to 'training_manuals'
17:01:27 <sarob> roll call
17:02:02 <rluethi> still here
17:02:09 <MeganR> Hello
17:02:30 <sarob> hi guys
17:03:18 <sarob> #topic stable udpate
17:03:46 <sarob> meganr: can you fill in for dguitarbite?
17:04:00 <sarob> meganr: stable progress?
17:04:12 <rluethi> sarob: I talked to dguitarbite earlier today. he says he's almost done with install docs.
17:04:21 <MeganR> Hi, we have been through the Install guides, and have a few more bugs to submit/correct
17:04:28 <rluethi> sarob: he meant to ask about deliverables and deadlines for juno.
17:05:26 <sarob> 24 july is juno milestone 2
17:06:09 <sarob> targeted icehouse compatibility with training guides
17:06:41 <rluethi> sarob: meaning being able to install icehouse, right?
17:06:41 <sarob> do you guys think we are almost there?
17:07:27 <sarob> rluethi, well yes, but train on icehouse
17:07:58 <rluethi> sarob: I don't know. I was supposed to help out as soon as the missing patches land, but I don't think they're quite there yet.
17:08:37 <rluethi> I doubt scripts will be ready by M2.
17:08:46 <ShillaSaebi> I know i can jump in and help out with the install docs too. I am waiting on those to be complete
17:09:55 <sarob> okay, so we should identity what is missing
17:10:05 <sarob> sounds like a blueprint
17:10:54 <sarob> my network access is really bad where i am
17:11:17 <ShillaSaebi> do you want us to identify what is missing
17:11:53 <sarob> shillsaebi: yup, i thought we had a blueprint on this
17:12:33 <sarob> shillasaebi: i cant doublecheck right now, as only irc is working for me
17:13:00 <rluethi> general training blueprint: https://blueprints.launchpad.net/openstack-manuals/+spec/training-manuals
17:13:30 <sarob> team, whether we get this done by the end of the week or not
17:13:37 <rluethi> training manuals stable team etherpad: https://etherpad.openstack.org/p/training-guides-install-guide
17:13:58 <sarob> we must keep the two existing books current along with the scripts
17:14:11 <sarob> rleuthi: right of cource, brainfart on my part
17:14:51 <sarob> i cannot bring up the etherpad right now, only irc is working
17:15:04 <sarob> whats the status?
17:15:59 <fthamura> greeting all, sorry late
17:16:17 <sarob> fthamura: no problem
17:16:25 <rluethi> sarob: etherpad doesn't seem to have been updated in a while, if that's what you mean
17:17:18 <sarob> rluethi: it looks that way
17:17:37 <sarob> okay the etherpad is a good start
17:17:43 <MeganR> We have been working off of: https://etherpad.openstack.org/p/basic-install-guide-rough-draft
17:18:45 <sarob> my network access is bad
17:18:48 <MeganR> We broke out the Install Guide more, with the bugs that have been submitted and some to do items at the bottom
17:18:53 <fthamura> MeganR: we are working here also for single server installation step, i tought i shared to mailing list the URL
17:19:24 <fthamura> but still keystone, nova, glance, heat and cinder are still in development
17:19:45 <sarob> meganr: right, it looks good
17:19:50 <MeganR> ok
17:20:28 <sarob> meganr: so how much more work do you think is needed
17:21:14 <fthamura> https://docs.google.com/document/d/1WhizaYY0CgT6kMQTAFWC-lmOoJBsDrMnKAhQTP-aAfI/edit?usp=sharing -> but indonesian language
17:22:38 <MeganR> Sarob: I know that Shilla has been throughly through the install guide, and I have a correction to make.  I will loop back through the etherpad this afternoon, to see what else is needed.
17:22:42 <sarob> fthamura: lets wait to discuss in minute, we are discussing the stable team right
17:22:42 <sarob> now
17:25:16 <sarob> meganr: great. I value your team feedback.
17:25:33 <sarob> meganr, ShillaSaebi: lets follow up on the ML over the next few days
17:25:40 <MeganR> ok
17:26:26 <sarob> #action: stable team needs a list of bugs and todos for icehouse support
17:26:39 <sarob> lets move one
17:26:57 <ShillaSaebi> sounds good
17:28:17 <sarob> rluethi: what say you?
17:28:31 <rluethi> I didn't say anything :).
17:28:55 <sarob> rluethi: /me waving hands
17:28:59 <sarob> arg
17:29:01 <rluethi> sarob: can I have a more precise question?
17:29:05 * sarob waving hands
17:29:19 <sarob> whats going on with the scripts?
17:29:28 <sarob> any update?
17:29:38 <rluethi> sarob: scripts are waiting for guide to finish.
17:30:04 <rluethi> sarob: it's what I've been saying for over a month now.
17:30:33 <rluethi> sarob: scripts follow guides, not the other way round.
17:30:47 <sarob> rluethi: okay, right, i think i remember dguitarbite saying something about
17:31:12 <sarob> rluethi: something you were working on
17:31:28 <rluethi> I am just talking about M2 stuff.
17:31:38 <rluethi> There are other targets and projects.
17:31:49 <rluethi> KVM support, for instance.
17:31:56 <sarob> rluethi: i will look up my notes and ping you on the ML later
17:32:04 <rluethi> sarob: sure.
17:32:33 <sarob> rluethi: what about supporting other langauges?
17:33:16 <rluethi> sarob: is that M2, too?
17:33:31 <rluethi> sarob: I postponed it while working on other stuff.
17:34:59 <rluethi> sarob: Do we have content in other languages already?
17:35:19 <sarob> rluethi: still there?
17:35:55 <sarob> hmm, looks like we lost him
17:36:03 <sarob> i catch up later
17:36:04 <rluethi> sarob: I'm still here.
17:36:09 <sarob> moving on
17:36:33 * rluethi wonders how he turned invisible
17:36:43 <sarob> rluethi: sorry, it probably my network access, real bad
17:37:37 <sarob> rluethi: ja support through docs
17:37:37 <rluethi> sarob: we have some pot files, but do we actually have something that we could turn into non-English training-guide, even just for testing?
17:37:42 <sarob> rluethi: not training guide yets
17:37:52 <rluethi> sarob: ack
17:38:34 <sarob> rluethi: docs use the publishing job
17:38:45 <sarob> rluethi: we could reuse the ja lang job to start since docs is already using it
17:39:35 <rluethi> sarob: okay
17:41:38 <sarob> #action rluethi take a look at the existing doc ja language publishing job, how easy to reuse for training guides
17:42:25 <sarob> #topic testing update
17:42:47 <sarob> matjazp: around?
17:43:28 <rluethi> sarob: he threatened to get stuck in traffic.
17:43:39 <sarob> ah, no problem
17:43:52 <sarob> my bits are traffic jammed as well
17:44:07 <sarob> #topic any other business
17:44:35 <sarob> is vince here?
17:44:40 <sarob> or anyone from his team at ibm?
17:46:03 <sarob> reed: we need to circle back with vince on getting a few of his people to join us
17:46:20 <rluethi> sarob: what's up with the merge of upstream training material?
17:46:59 <sarob> #action sarob, reed follow up with vince on joining the team
17:47:06 <sarob> rluethi: i am jammed up
17:47:18 <rluethi> sarob: fair enough
17:47:23 <sarob> rluethi: it looks like epicslide is the way to go
17:47:47 <rluethi> sarob: I didn't want to call it before having seen the final version of the material.
17:47:54 <sarob> rluethi: im at oscon so maybe i get push some new bits tonight
17:48:05 <sarob> rluethi: call it?
17:48:17 <rluethi> landslide vs. epicslide :)
17:48:30 <sarob> rluethi: ah right
17:48:38 <sarob> rluethi: me either
17:50:42 <sarob> anything else training peoples?
17:50:43 <sarob> okay, i will follow up with you guys over the ML this week
17:50:43 <sarob> reach out with any questions or ideas
17:50:43 <sarob> to the team over the ML
17:50:52 <sarob> have a great day!
17:50:58 <MeganR> you too!
17:51:19 <sarob> #endmeeting