#openstack-meeting: training-manuals

Meeting started by sarob at 16:59:58 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Mentors (reed, 17:20:55)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-February/026931.html (reed, 17:27:40)
    3. ACTION: sarob will train a new dev from intel this week and post the trainer notes as a start for mentoring (sarob, 17:33:36)

  1. stable docs team update (sarob, 17:33:55)
    1. ACTION: we should look into this #voting stuff on irc :) (matjazp_, 17:40:06)
    2. http://wiki.debian.org/MeetBot (reed, 17:41:27)
    3. VOTE: Voted on "rename the stable training team to training docs?" Results are, Yes: 5 (sarob, 17:42:45)
    4. ACTION: dbite, ask for git version tags to Manuals PTL and core team (dbite, 17:48:52)
    5. ACTION: dbite: cherrypicking plan (sarob, 17:51:14)

  2. any other business since i took up all the time in the beginning of the meeting (sarob, 17:51:49)
    1. ACTION: sarob send new training help to testing and infra teams (sarob, 17:55:44)
    2. http://dguitarbite.wordpress.com/ (dbite, 17:58:39)


Meeting ended at 18:00:20 UTC (full logs).

Action items

  1. sarob will train a new dev from intel this week and post the trainer notes as a start for mentoring
  2. we should look into this #voting stuff on irc :)
  3. dbite, ask for git version tags to Manuals PTL and core team
  4. dbite: cherrypicking plan
  5. sarob send new training help to testing and infra teams


Action items, by person

  1. dbite
    1. dbite, ask for git version tags to Manuals PTL and core team
    2. dbite: cherrypicking plan
  2. sarob
    1. sarob will train a new dev from intel this week and post the trainer notes as a start for mentoring
    2. sarob send new training help to testing and infra teams


People present (lines said)

  1. sarob (115)
  2. dbite (78)
  3. reed (24)
  4. rolu (20)
  5. matjazp_ (13)
  6. openstack (10)
  7. MeganR (6)
  8. matjazp (3)
  9. krotscheck (1)


Generated by MeetBot 0.1.4.