#openstack-meeting-alt: transfer-service

Meeting started by jbresnah at 20:01:51 UTC (full logs).

Meeting summary

    1. https://blueprints.launchpad.net/glance/+spec/image-transfer-service (jbresnah, 20:04:19)
    2. http://tropicaldevel.files.wordpress.com/2013/04/the_wild_west.png (jbresnah, 20:05:53)
    3. http://tropicaldevel.files.wordpress.com/2013/04/tamed_west.png (jbresnah, 20:06:06)
    4. https://blueprints.launchpad.net/glance/+spec/async-glance-workers ? (iccha__, 20:11:42)
    5. https://github.com/rackspace-titan/qonos (nikhil, 20:13:24)
    6. https://etherpad.openstack.org/transfer_workflow (jbresnah, 20:18:08)
    7. http://ci.openstack.org/meetbot.html (flaper87, 21:01:42)
    8. ACTION: jbresnah doc up cloning and simple nova-compute up/down use cases (jbresnah, 21:05:22)
    9. VOTE: Voted on "Should the transfer service be its own project?" Results are, Maybe: 2, Yes: 3 (jbresnah, 21:05:26)


Meeting ended at 21:09:53 UTC (full logs).

Action items

  1. jbresnah doc up cloning and simple nova-compute up/down use cases


Action items, by person

  1. jbresnah
    1. jbresnah doc up cloning and simple nova-compute up/down use cases


People present (lines said)

  1. jbresnah (234)
  2. nikhil (62)
  3. markwash (61)
  4. ameade (27)
  5. iccha__ (17)
  6. flaper87 (14)
  7. rosmaita (14)
  8. openstack (13)
  9. westmaas (1)


Generated by MeetBot 0.1.4.