#openstack-meeting: Tricircle

Meeting started by zhipeng at 13:05:30 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 13:05:44)
    1. zhipeng (zhipeng, 13:05:48)
    2. saggi (saggi, 13:05:53)
    3. zhiyuan (zhiyuan, 13:05:59)
    4. joehuang (joehuang, 13:06:01)
    5. gampel (gampel, 13:06:02)
    6. irenab (zhipeng, 13:06:32)
    7. https://docs.google.com/document/d/19BXf0RhkH8wEEymE2eHHqoDZ67gnzgvpr3atk4qwdGs/edit# (joehuang, 13:06:46)

  2. design doc discussion (zhipeng, 13:07:00)
    1. https://docs.google.com/document/d/19BXf0RhkH8wEEymE2eHHqoDZ67gnzgvpr3atk4qwdGs/edit#heading=h.5r6zgqbiehsh (zhipeng, 13:07:19)
    2. I found saggi has comment on my comment. The first one is the VM status. API interception and status cache is a good idea. How long for the cache time. (joehuang, 13:09:10)
    3. And one question for the cache is , if multiple VM be queried at the same time, can we fresh the status cache one by one or with one query api to cascaded Nova (joehuang, 13:10:26)
    4. rephrase cascading/cascaded to Top/Bottom (zhipeng, 13:17:40)
    5. AGREED: work split on design doc drafting, gampel and saggi on designing blocks, zhiyuan and zhipeng on use case/req, and joe on overall enhancement (zhipeng, 13:46:50)
    6. AGREED: seperate req in opnfv from openstack (zhipeng, 13:48:02)


Meeting ended at 13:58:53 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. gampel (49)
  2. joehuang (46)
  3. saggi (34)
  4. zhipeng (28)
  5. irenab (11)
  6. openstack (3)
  7. zhiyuan (3)


Generated by MeetBot 0.1.4.