#openstack-meeting: tricircle

Meeting started by joehuang at 13:05:58 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:06:17)
    1. joe (joehuang, 13:06:28)
    2. zhiyuan (zhiyuan, 13:06:33)
    3. saggi (saggi, 13:06:34)
    4. gampel (gampel, 13:06:37)

  2. db (joehuang, 13:07:09)
    1. http://docs.openstack.org/cli-reference/content/keystoneclient_commands.html (joehuang, 13:24:45)
    2. ACTION: study info on keystone and update the db schema design (zhipeng, 13:31:25)

  3. BP (joehuang, 13:32:25)
    1. https://blueprints.launchpad.net/tricircle/+spec/new-design (zhipeng, 13:35:39)
    2. ACTION: design for cache and task exec and then discuss (joehuang, 13:59:14)
    3. ACTION: pep8 enable in ci (joehuang, 14:02:25)


Meeting ended at 14:06:03 UTC (full logs).

Action items

  1. study info on keystone and update the db schema design
  2. design for cache and task exec and then discuss
  3. pep8 enable in ci


People present (lines said)

  1. joehuang (87)
  2. saggi (48)
  3. gampel (27)
  4. zhipeng (14)
  5. zhiyuan (5)
  6. openstack (3)


Generated by MeetBot 0.1.4.