#openstack-meeting: tricircle

Meeting started by zhipeng at 13:03:58 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 13:04:11)
    1. zhipeng (zhipeng, 13:04:25)
    2. gampel (gampel, 13:04:26)
    3. joehuang (joehuang, 13:04:31)

  2. Design BP (zhipeng, 13:05:38)
    1. zhiyuan (zhipeng, 13:06:16)
    2. I just update the DB design, to reduce the duplication with keystone (joehuang, 13:06:38)
    3. the project id should be in the mapping table (joehuang, 13:07:47)
    4. ACTION: update the doc for how to work with KeyStone, joehuang (joehuang, 13:10:35)

  3. task flow in cascade service (zhipeng, 13:35:18)
    1. it'll be difficult to process the intermidiate result produfced during the task flow if we using mistral (joehuang, 13:37:24)
    2. therefore I would prefer to use the task flow like what used in the Cinder, but not to have dependency on Mistral (joehuang, 13:38:18)
    3. task flow exec should be pluggable module (joehuang, 13:42:45)
    4. ACTION: gampel check what mistral supports and which taskflow we want in the reference implementation (gampel, 13:43:03)

  4. cascade dal (zhipeng, 13:45:26)
    1. "port status" and other site-localized information collection (gampel, 13:53:04)
    2. ACTION: discuss pluggable cascade service module on bottom (zhipeng, 14:01:42)


Meeting ended at 14:03:14 UTC (full logs).

Action items

  1. update the doc for how to work with KeyStone, joehuang
  2. gampel check what mistral supports and which taskflow we want in the reference implementation
  3. discuss pluggable cascade service module on bottom


Action items, by person

  1. gampel
    1. gampel check what mistral supports and which taskflow we want in the reference implementation
  2. joehuang
    1. update the doc for how to work with KeyStone, joehuang


People present (lines said)

  1. joehuang (52)
  2. gampel (43)
  3. zhipeng (23)
  4. zhiyuan (11)
  5. openstack (3)


Generated by MeetBot 0.1.4.