#openstack-meeting: tricircle

Meeting started by zhipeng at 13:00:24 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 13:00:38)
    1. zhipeng (zhipeng, 13:00:51)
    2. gampel (gampel, 13:00:53)
    3. joehuang (joehuang, 13:00:54)
    4. saggi (saggi, 13:01:04)
    5. zhiyuan (zhiyuan, 13:01:12)

  2. Action Item Review (zhipeng, 13:01:58)
    1. Keystone part has been updated into the google doc (joehuang, 13:02:24)
    2. https://docs.google.com/document/d/19BXf0RhkH8wEEymE2eHHqoDZ67gnzgvpr3atk4qwdGs/edit#heading=h.5r6zgqbiehsh (joehuang, 13:03:14)
    3. keystone federation has not been tried yet (joehuang, 13:03:29)
    4. irenab (irenab, 13:04:09)
    5. keystone federation should have a lower priority in our development (joehuang, 13:04:13)
    6. gampel think that the best will be to create a pluggable flow compiler + taskflow (zhipeng, 13:09:04)
    7. start with a reference plugging that use built in clients (zhipeng, 13:16:08)
    8. ACTION: discuss bottom cascade service design in mailinglist (zhipeng, 13:39:21)

  3. patch work discussion (zhipeng, 13:40:10)
    1. joehuang is working on the cascade service rest api and test framework (zhipeng, 13:42:34)
    2. saggi now placing the nova hook in the same layer as the cells management (zhipeng, 13:42:59)
    3. ACTION: gampel to have a list of resources that need to be retrieved so we can check if it can be done by tenant context in the design work on resource mapping (zhipeng, 14:00:43)


Meeting ended at 14:03:51 UTC (full logs).

Action items

  1. discuss bottom cascade service design in mailinglist
  2. gampel to have a list of resources that need to be retrieved so we can check if it can be done by tenant context in the design work on resource mapping


Action items, by person

  1. gampel
    1. gampel to have a list of resources that need to be retrieved so we can check if it can be done by tenant context in the design work on resource mapping


People present (lines said)

  1. joehuang (73)
  2. gampel (45)
  3. zhipeng (34)
  4. saggi (19)
  5. zhiyuan (6)
  6. openstack (3)
  7. irenab (2)


Generated by MeetBot 0.1.4.