#openstack-meeting: tricircle

Meeting started by zhipeng at 13:01:55 UTC (full logs).

Meeting summary

  1. Roll Call (zhipeng, 13:02:09)
    1. gampel (zhipeng, 13:02:42)
    2. zhipeng (zhipeng, 13:02:46)
    3. gampel (gampel, 13:02:51)
    4. smizrahi (saggi, 13:03:30)
    5. zhiyuan (zhipeng, 13:05:30)

  2. local/bottom cascade service (zhipeng, 13:06:17)
    1. zhiyuan and joe had some discussion on this on the mailinglist (zhipeng, 13:06:35)

  3. task status sync (zhipeng, 13:11:52)
    1. saggi suggest a way of having sch API in cascade service, and fake compute node as well so that cascade service serves as a enlarged Nova node, saggi will update the design doc once the coding functions (zhipeng, 13:21:58)
    2. ACTION: gampel further discuss with joe on saggi's patch (zhipeng, 13:38:57)
    3. ACTION: announce design session next Monday (zhipeng, 13:59:48)


Meeting ended at 14:01:51 UTC (full logs).

Action items

  1. gampel further discuss with joe on saggi's patch
  2. announce design session next Monday


Action items, by person

  1. gampel
    1. gampel further discuss with joe on saggi's patch
  2. saggi
    1. gampel further discuss with joe on saggi's patch


People present (lines said)

  1. gampel (43)
  2. saggi (38)
  3. zhipeng (35)
  4. zhiyuan (15)
  5. openstack (3)
  6. annegentle (1)
  7. ShillaSaebi (1)


Generated by MeetBot 0.1.4.