13:12:02 <joehuang> #startmeeting tricircle
13:12:03 <openstack> Meeting started Wed Apr 20 13:12:02 2016 UTC and is due to finish in 60 minutes.  The chair is joehuang. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:12:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:12:07 <openstack> The meeting name has been set to 'tricircle'
13:12:18 <joehuang> #topic rollcall
13:12:25 <joehuang> #info joehuang
13:12:33 <zhiyuan_> #info zhiyuan
13:13:14 <Yipei> #info Yipei
13:13:28 <joehuang> sorry late for the meeting for the network issue
13:14:00 <joehuang> #info next weekly meeting will be canceled due to OpenStack summit
13:14:49 <joehuang> we want to discuss the basic VM/volume operation today
13:15:09 <joehuang> and check for what's missing in tempest test
13:15:22 <joehuang> Hi, zhiyuan,
13:16:22 <joehuang> could you list the operation still missing for tempest to run
13:17:45 <joehuang> and add it to the todo list in https://etherpad.openstack.org/p/TricircleToDo
13:17:46 <zhiyuan_> I have checked tempest test about listing operation
13:17:46 <zhiyuan_> most of the listing test fails since filter is not supported yet
13:17:46 <zhiyuan_> it's hard to list all currently, should check all the test cases
13:18:30 <zhiyuan_> how about adding features according to tempest test cases?
13:18:46 <joehuang> yes, exactly
13:19:22 <joehuang> I don't think we need to make all test cases from tempest pass 100%
13:19:49 <joehuang> otherwise all api needs to implement now
13:20:14 <joehuang> but we can try to parity the feature for basic operation
13:20:53 <joehuang> ok, the operation can be added after the meeting
13:21:35 <joehuang> and zhiyuan, I think there are still some enhancement needed for async. job reliability
13:21:58 <joehuang> we can add the features in the todo list in case of missing
13:22:06 <zhiyuan_> which part?
13:22:18 <joehuang> but we don't need to do that immediatly
13:22:39 <joehuang> for example, api support for the failed job
13:22:46 <zhiyuan_> oh, i see
13:24:19 <joehuang> #action add features not implemented to todo list for the async.job
13:24:47 <joehuang> #info feature parity to pass basic tempest test cases
13:25:30 <joehuang> ok, Yipei, how about you, the pod binding feature
13:26:39 <Yipei> i am still doing some research on it
13:27:18 <Yipei> how to manage the resources, filters, and so on
13:28:15 <joehuang> we can create a framework, and first filter may skip the resource usage
13:28:31 <joehuang> to work on it step by step
13:28:34 <Yipei> got it
13:29:40 <Yipei> i think i can start it next week
13:30:02 <joehuang> after the tempest feature parity, we can have a new tag for the mitaka branch. That also means these features needs to sync to mitaka branch
13:30:10 <joehuang> that's great
13:30:24 <joehuang> looking forward your first code patch
13:30:49 <joehuang> #info after the tempest feature parity, we can have a new tag for the mitaka branch. That also means these features needs to sync to mitaka branch
13:30:54 <Yipei> i have already arrived at Shenzhen, we can discuss it specifically tomorrow
13:31:11 <joehuang> ok, let's talk f2f
13:31:25 <joehuang> let's conclude the meeting today
13:31:28 <Yipei> i will try my best, but maybe it will be a little slow
13:31:46 <Yipei> and still need you guys help
13:31:49 <joehuang> don't worry, you can
13:31:55 <joehuang> :)
13:32:09 <joehuang> thank you for your time , let's end the meeting
13:32:14 <joehuang> see you
13:32:20 <Yipei> see you
13:32:24 <joehuang> #endmeeting