13:00:26 <joehuang> #startmeeting tricircle
13:00:27 <openstack> Meeting started Wed Dec  7 13:00:26 2016 UTC and is due to finish in 60 minutes.  The chair is joehuang. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:00:28 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
13:00:31 <openstack> The meeting name has been set to 'tricircle'
13:00:34 <longxiongqiu> hi
13:00:52 <joehuang> #topic rollcall
13:01:05 <joehuang> #info joehuang
13:01:07 <RongHui11> #info ronghui
13:01:10 <dongfeng> #info dongfeng
13:01:12 <yinxiulin> #info xiulin
13:01:20 <longxiongqiu> #info longxiongqiu
13:01:31 <Yipei> #info Yipei
13:01:33 <JunSik> #info junsik
13:01:35 <zhiyuan> #info zhiyuan
13:02:08 <joehuang> #topic Bug smash and meetup summary
13:02:09 <WuCheng> #info WuCheng
13:02:37 <liukun> #info
13:02:39 <liukun> hi
13:02:47 <joehuang> last week, one bugsmash was held in Shenzhen,China, many of us met in this event
13:03:07 <joehuang> and about 7 bugs fixed in the bugsmash
13:03:14 <hejiawei> #info jiawei
13:03:29 <RongHui11> cool
13:03:53 <joehuang> and dongfeng found one "high" bug, the most valuable bug in the bugsmash
13:04:13 <joehuang> #info 7 bugs fixed with one "high" bug
13:04:39 <joehuang> and also many new contributors or want to become contributors from the bugsmash
13:04:52 <joehuang> this is a great event
13:05:03 <zhiyuan> great!!
13:05:09 <joehuang> do you have other information to share
13:05:22 <joehuang> for those who attended the bugsmash
13:06:21 <hejiawei> for me,I merge a bug,other bug need review
13:06:33 <joehuang> yes, will review that
13:06:37 <hejiawei> sorry  another
13:07:42 <joehuang> Ruijing has raised one patch for vagrant way of installation for tricircle
13:07:46 <zhiyuan> i was working on the resource deletion patch during the event, the patch has just been submitted
13:07:56 <joehuang> but it's still in review process.
13:08:45 <joehuang> to Zhiyuan, this is one "critical" bug but relative tough to fix :)
13:09:26 <zhiyuan> yeah, i spent most one week to find and fix all the problems :(
13:09:37 <joehuang> ok, look forward meeting in next bugsmash
13:09:54 <joehuang> #topic Ocata feature development review
13:10:32 <joehuang> let's have a short review on feature implementation, please introduce your feature progress shortly
13:10:39 <joehuang> and discuss as needed
13:11:12 <dongfeng> the documentation for resource routing api has been finished. now I am changing the ID of resource table from integer to biginteger.
13:11:46 <zhiyuan> spec and implementation for bridge network combination blueprint have been submitted, i mark the implementation as [WIP] since we need to merge the spec first
13:12:06 <joehuang> to Dongfeng, also need to add release notes for resource routing api
13:12:10 <yinxiulin> I am doing the network update operation, now can update network's name and description.
13:12:14 <zhiyuan> i found py27 test failed for the implementation, i will check it out tomorrow
13:12:19 <longxiongqiu> i am working for qos implementation, and most code have done, and next step is test
13:12:39 <joehuang> Sean has introduced how to write release notes
13:12:40 <dongfeng> ok, i will add the releasenote.
13:13:02 <RongHui11> i was still working on the configuration guide and fix one bug in the README.rst . If it necessary  i will try to update the user guide
13:13:05 <joehuang> #action add release notes for resource routing api
13:13:28 <zhiyuan> oh, patch for configuration guide is also under review
13:13:29 <joehuang> to ZHiyuan, for the spec, I think we need more broad review, so let's wait some time
13:13:42 <zhiyuan> to joe, that's fine
13:14:14 <joehuang> will also discuss in OPNFV whether the networking can meet the geo-redundancy application requirement
13:14:26 <dongfeng> inn face, i don't know how to write releasenote, could you be more detailed?
13:14:40 <dongfeng> sorry, "in fact"
13:14:46 <joehuang> to Xiongqiu, you seems to speed up the implementation, that's good
13:15:09 <joehuang> to Dongfeng, Yipei may help, he was in the meeting that time
13:15:15 <zhiyuan> since shared-vxlan networking is not ready to implement, i can continue to work on some improvement patches
13:15:22 <dongfeng> ok.
13:15:37 <joehuang> to Xiongqiu, you need to register a blueprint
13:15:46 <joehuang> and submit a spec for the QOS
13:15:52 <Yipei> @dongfeng, I will send you some links about relasenote offline
13:15:55 <Yipei> already ran LBaaS in devstack, plan to write spec file of LBaaS. Detailed content still need to be discussed with you guys.
13:16:00 <longxiongqiu> ok
13:16:01 <longxiongqiu> i will
13:16:06 <dongfeng> ok, thanks
13:16:08 <joehuang> Good, Yipei
13:16:40 <joehuang> To ronghui, the configruation guide should be aligned with the installation guide
13:16:55 <joehuang> for the configuration guide mostly will be used after installation
13:17:14 <RongHui11> ok
13:17:23 <joehuang> to Ronghui, the manual installation guide patch submitted by Zhiyuan
13:17:41 <joehuang> #action a BP and spec  are needed for QOS
13:18:09 <RongHui11> i see this patch and try it
13:18:14 <liuzeyu> #info liuzeyu
13:18:32 <joehuang> #info configuration guide needs to align with the manual installation guide
13:19:10 <RongHui11> got it
13:20:10 <joehuang> Glad to know that more and more features are on the way :)
13:21:04 <longxiongqiu> :)
13:21:24 <joehuang> #topic legacy tables clean after splitting
13:21:51 <joehuang> I contacted Dongfeng yesterday about the legacy tables clean
13:21:52 <RongHui11> and for the trio2o we also working on the synchronize for some patch
13:22:23 <joehuang> Dongfeng, could you provide the link for the tables cleaning
13:22:28 <dongfeng> the synchronize for some
13:22:36 <dongfeng> https://etherpad.openstack.org/p/TricircleTableCleanAfterSplitting
13:23:14 <dongfeng> I listed some tables that no longer use.
13:23:44 <joehuang> good, let's look at the table list
13:26:16 <RongHui11> It list all the table? or just list need to clean right now?
13:28:00 <joehuang> identify these which needs to clean, and which to reserve
13:31:21 <zhiyuan> i add one point in the etherpad
13:33:35 <joehuang> have seen that, yes the routing api no need to check the binding
13:34:51 <dongfeng> ok. the api and relevant test cases need modify to adapt this deletion.
13:35:59 <joehuang> yes, agree
13:36:17 <joehuang> otherwiese relevant test cases will be failed
13:45:17 <joehuang> hello
13:45:37 <zhiyuan> hi i am back
13:45:44 <joehuang> so please dongfeng to submit a blueprint and spec for the tables clean
13:45:59 <joehuang> #action BP/spec for tables cleaning
13:46:09 <dongfeng> ok, i have submit it. but it need further modifying.
13:46:39 <joehuang> #topic open discussion
13:46:53 <joehuang> any other topic to be discussed
13:47:23 <zhiyuan> no from me
13:47:35 <RongHui11> no
13:47:39 <dongfeng> for me, i have submitted the blueprint for table clean, but what's the spec?
13:48:11 <yinxiulin> no
13:48:21 <Yipei> @dongfeng, i will help you offline, i used to submit one
13:48:29 <dongfeng> ok, thanks.
13:48:44 <joehuang> thanks to yipei
13:49:08 <dongfeng> no more for me.
13:49:17 <RongHui11> no more for me
13:49:19 <Yipei> no for me
13:49:32 <joehuang> ok, let's end the meeting
13:49:38 <joehuang> #endmeeting