#openstack-meeting: tricircle

Meeting started by joehuang at 13:01:54 UTC (full logs).

Meeting summary

  1. rollcall (joehuang, 13:02:09)
    1. joehuang (joehuang, 13:02:14)
    2. zhiyuan (zhiyuan, 13:02:16)
    3. ronghui (RongHui11, 13:02:18)
    4. dongfeng (dongfeng, 13:02:22)
    5. xiulin (yinxiulin, 13:02:25)
    6. fanyishi (fanyishi, 13:02:33)
    7. Yipei (Yipei, 13:02:37)
    8. WuCheng (WuCheng, 13:02:44)

  2. Ocata release preparation (joehuang, 13:04:01)
    1. https://review.openstack.org/#/c/409040/ is hard to merge and want some help (RongHui11, 13:07:59)

  3. shadow_agent for VxLAN L2 networking/L3 DVR issue (joehuang, 13:16:44)
    1. https://wiki.openstack.org/wiki/Neutron/DVR/ServiceNode-HA (joehuang, 13:26:15)
    2. shade_agent works for L3 networking (vxlan as bridge network) too (joehuang, 13:28:25)
    3. L3HA has some issue with L2pop, need more investigation, but not so urgent (joehuang, 13:29:07)

  4. shared_vlan confusion when creating vlan network in some specified region (joehuang, 13:29:45)
    1. ACTION: network type "shared_vlan" should be simplified to vlan (joehuang, 13:57:10)

  5. open discussion (joehuang, 13:57:35)


Meeting ended at 13:58:44 UTC (full logs).

Action items

  1. network type "shared_vlan" should be simplified to vlan


People present (lines said)

  1. joehuang (76)
  2. zhiyuan (23)
  3. RongHui11 (11)
  4. yinxiulin (5)
  5. qwebirc50747 (4)
  6. openstack (3)
  7. Yipei (2)
  8. dongfeng (2)
  9. WuCheng (1)
  10. fanyishi (1)
  11. hejiawei (1)


Generated by MeetBot 0.1.4.