14:02:08 <joehuang> #startmeeting tricircle
14:02:09 <openstack> Meeting started Wed Mar 8 14:02:08 2017 UTC and is due to finish in 60 minutes. The chair is joehuang. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:02:10 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
14:02:14 <openstack> The meeting name has been set to 'tricircle'
14:02:22 <joehuang> #topic rollcall
14:02:29 <joehuang> #info joehuang
14:02:30 <longxiongqiu> hi
14:02:49 <joehuang> hi, xiongqiu
14:02:57 <dongfeng> #info dongfeng
14:03:05 <longxiongqiu> #info longxiongqiu
14:03:11 <zhiyuan> #info zhiyuan
14:03:13 <Yipei> #info Yipei
14:03:14 <fanyishi> #info fanyishi
14:03:17 <Guest47635> #info jiawei
14:03:20 <RongHui11> #ronghui
14:03:27 <Guest47635> sorry my id
14:03:28 <RongHui11> #info ronghui
14:04:22 <yinxiulin> #info xiulin
14:04:44 <joehuang> #topic Pike-1 feature priority discussion
14:04:50 <joehuang> hello,
14:05:15 <joehuang> the pike-1 is on Mar.23 according to the plan
14:05:46 <joehuang> we need to figure out what features can be delivered in pike-1
14:06:01 <joehuang> and prioritize the review
14:06:21 <joehuang> #info pike-1 milestone is Mar.23
14:06:56 <dongfeng> the spec for async job is still in review. I think it can be completed in pike-1.
14:07:22 <joehuang> ok, yes, the async job spec could be landed in pike-1
14:07:55 <RongHui11> the code for qos has been pass the test today and can submit ASAP.
14:08:16 <joehuang> #info async job spec landing in pike-1
14:08:17 <RongHui11> and spec for qos can be update after the patch submit
14:08:41 <joehuang> I saw the patch submitted, it's great progress
14:09:09 <joehuang> but seems that the test cases are missing
14:09:26 <hejiawei> I am reading write the spec for metering
14:09:32 <longxiongqiu> i have test the qos by manual in real enviroment, is successful.
14:09:42 <longxiongqiu> i will add the test cases.
14:09:56 <joehuang> It works, that's great, xiongqiu
14:10:34 <joehuang> to xiongqiu, could you split it into smaller patch, this patch is very big
14:10:42 <electrocucaracha> o/
14:10:53 <joehuang> hi, victor
14:10:53 <longxiongqiu> ok
14:11:09 <electrocucaracha> Hey joehuang :)
14:11:30 <zhiyuan> hi, victor
14:11:35 <joehuang> #action divide qos patch to smaller patch to make review easier
14:11:52 <joehuang> morning, victor, nice to meet you here
14:12:14 <joehuang> we are discussion what's to be landed in pike-1
14:12:18 * electrocucaracha waves back everybody
14:12:50 <longxiongqiu> :)
14:14:20 <joehuang> Hi, Victor, could you read the message we discussed few minutes ago
14:14:30 <joehuang> should I retype it here
14:15:54 <electrocucaracha> joehuang: sure, you can continue with the meeting, I'm gonna turn on my computer
14:16:05 <joehuang> ok
14:16:27 <joehuang> hello, other features to be landed in pike-1?
14:16:58 <zhiyuan> most of the patches for vxlan have been submitted, now i am working on a performance optimization patch
14:17:12 <Yipei> for LBaaS, i plan to implement default SEG rule update first
14:17:19 <joehuang> for QoS, spec has been reviewed several rounds, so the spec is hoped to be landed in pike-1
14:17:26 <longxiongqiu> yes
14:17:44 <joehuang> but for code, it's up to our prioritization discussion
14:18:19 <Yipei> since creating lb, listener will trigger operation of seg rules
14:18:38 <joehuang> vxlan is the essential feature for pike-1
14:19:07 <joehuang> to Yipei, +1, you can start from patch by patch for the LBaaS
14:19:49 <Yipei> for spec, how about submitting one for LBaaS in one region with tricircle?
14:20:07 <joehuang> router az support also has been reviewed several rounds
14:20:42 <Yipei> then one for multiple region
14:21:15 <joehuang> good idea
14:21:53 <yinxiulin> router az support can be completed in pike-1 if need
14:23:09 <joehuang> hello, victor, may we release python-tricircleclient on pike-1(some test may be added step by step)
14:23:48 <electrocucaracha> sure, I was thinking to check the process for releasing something stable soon
14:23:55 <electrocucaracha> and include it in devstack
14:24:04 <joehuang> the more we use it, the better
14:24:31 <joehuang> the client is often released frequently
14:24:33 <electrocucaracha> agree
14:24:48 <joehuang> great
14:26:34 <joehuang> ok, let's now do the review prioritization for these features to be landed in pike-1
14:26:58 <joehuang> we can list and rank them in the etherpad: https://etherpad.openstack.org/p/tricircle-pike-design-topics
14:28:47 <joehuang> please let the items
14:29:46 <zhiyuan> put them in the milestone planning section?
14:56:37 <joehuang> hello
14:56:43 <joehuang> #topic open discussion
14:57:04 <joehuang> few minutes left, any other topics?
14:57:14 <rong_HuI> no for me
14:57:28 <Yipei> no for me
14:57:34 <yinxiulin> no for me
14:57:34 <dongfeng> no for me
14:57:44 <electrocucaracha> no for me
14:57:47 <longxiongqiu> no for me
14:57:53 <zhiyuan> no
14:58:02 <joehuang> ok, thank you attending meeting
14:58:08 <joehuang> have a nice day
14:58:16 <joehuang> #endmeeting