01:02:50 <joehuang> #startmeeting tricircle
01:02:50 <openstack> Meeting started Wed Aug  9 01:02:50 2017 UTC and is due to finish in 60 minutes.  The chair is joehuang. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:02:51 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
01:02:53 <openstack> The meeting name has been set to 'tricircle'
01:03:16 <hejiawei> hi
01:03:16 <joehuang> #topic rollcall
01:03:23 <joehuang> #info joehuang
01:03:24 <zhiyuan> #info zhiyuan
01:03:32 <Yipei> #info Yipei
01:03:55 <hejiawei> #info jiawei
01:04:19 <stack_> #info ronghui
01:04:35 <rongHuI> hi
01:05:04 <joehuang> hi all
01:05:12 <joehuang> #topic pike-rc
01:05:46 <joehuang> hello, the job of coverage and multi-region test had been converted into voting jobs
01:06:22 <joehuang> so the gate check test will fail if one of the test has not been passed
01:07:02 <joehuang> #info coverage/multi-region test had been converted into voting jobs
01:08:15 <joehuang> for pike-rc is regression test milestone, have you found any bugs?
01:10:02 <joehuang> if you found any bugs, please report it in the launchpad
01:10:24 <zhiyuan> no from my part. the basic l2/l3 networking tests have been covered in the smoke tests
01:12:33 <joehuang> ok, please continue the regression test
01:12:41 <joehuang> #open discussion
01:12:51 <joehuang> #topic open discussion
01:13:09 <joehuang> topic to discuss?
01:14:13 <zhiyuan> about the PTL election. I remember that if there is only on candidate, we don't need to vote?
01:14:20 <zhiyuan> s/on/one
01:14:21 <joehuang> yes
01:14:37 <joehuang> if only one candidate, no voting will be done
01:14:44 <zhiyuan> i see
01:14:55 <joehuang> only if there are more than one candidates, then voting is needed
01:15:28 <joehuang> there is one bug reported https://bugs.launchpad.net/tricircle/+bug/1708948
01:15:28 <openstack> Launchpad bug 1708948 in Tricircle "'multiregion networking pod create --region-name CentralRegion' is not an openstack command" [Undecided,Invalid]
01:15:42 <joehuang> but at last the author found it's invalid
01:16:36 <joehuang> to zhiyuan, please update the blueprints' status: https://blueprints.launchpad.net/tricircle
01:17:10 <joehuang> #action update the BPs' status
01:17:33 <zhiyuan> to joe, ok
01:18:16 <joehuang> if no other topic, we can conclude the meeting earlier :)
01:18:50 <RongHui11> no for me
01:18:54 <Yipei> no from me, still trying to add members via neutron lbaas api. i found that neutron client checks whether subnet exists, so trying to use curl
01:19:42 <joehuang> great, yipei, keep going
01:20:00 <joehuang> ok, thank you for attending the meeting
01:20:01 <Yipei> ok, got it
01:20:15 <joehuang> #endmeeting