#openstack-meeting: tripleo
Meeting started by lifeless at 20:00:47 UTC
(full logs).
Meeting summary
- agenda (lifeless, 20:01:49)
- bugs (lifeless, 20:01:55)
- https://bugs.launchpad.net/tripleo/
as usual (lifeless,
20:02:07)
- https://bugs.launchpad.net/heat/+bug/1191931
(SpamapS,
20:04:20)
- https://bugs.launchpad.net/tripleo/+bug/1183223
is a bit vague and I may need to work on the wording/split it out
(SpamapS,
20:06:40)
- https://bugs.launchpad.net/tripleo/+bug/1183442
(SpamapS,
20:07:02)
- ACTION: lifeless to
chase 1189385 diagnostics for quantum devs. (lifeless,
20:15:58)
- https://review.openstack.org/#/c/32970/
(SpamapS,
20:17:49)
- ACTION: spamaps to: -
make the kvs->sql change still build and run on fedora; ensure
there is a bug upstream in keystone about the bad sql behaviour,
with medium priority task on tripleo. (lifeless,
20:24:15)
- grizzly rack status (lifeless, 20:26:36)
- ACTION: lifeless to
test the quantum deadlock fix on the POC again. (lifeless,
20:27:46)
- CI virtual testing progress (lifeless, 20:31:26)
- open discussion (lifeless, 20:35:52)
- https://review.openstack.org/#/c/33076/
(dprince,
20:41:12)
Meeting ended at 20:52:34 UTC
(full logs).
Action items
- lifeless to chase 1189385 diagnostics for quantum devs.
- spamaps to: - make the kvs->sql change still build and run on fedora; ensure there is a bug upstream in keystone about the bad sql behaviour, with medium priority task on tripleo.
- lifeless to test the quantum deadlock fix on the POC again.
Action items, by person
- lifeless
- lifeless to chase 1189385 diagnostics for quantum devs.
- lifeless to test the quantum deadlock fix on the POC again.
- SpamapS
- spamaps to: - make the kvs->sql change still build and run on fedora; ensure there is a bug upstream in keystone about the bad sql behaviour, with medium priority task on tripleo.
People present (lines said)
- lifeless (98)
- SpamapS (32)
- dprince (31)
- pleia2 (13)
- uvirtbot (12)
- sdake (8)
- jog0 (5)
- openstack (3)
- dkehn (1)
- GheRivero (1)
- mordred (1)
- NobodyCam (1)
Generated by MeetBot 0.1.4.