#openstack-meeting: tripleo

Meeting started by lifeless at 20:01:55 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 20:02:02)
  2. bugs (lifeless, 20:02:40)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 20:02:42)
    2. https://bugs.launchpad.net/os-config-applier (lifeless, 20:03:25)
    3. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 20:03:31)
    4. https://bugs.launchpad.net/os-refresh-config (lifeless, 20:03:51)
    5. ACTION: lifeless follow up on those bugs (lifeless, 20:07:38)

  3. Grizzly test rack status (lifeless, 20:14:20)
    1. ACTION: SpamapS to do what SpamapS does (lifeless, 20:15:43)

  4. CI virtualized testing progress (lifeless, 20:16:36)
  5. open discussion (lifeless, 20:22:09)
    1. ACTION: lifeless to draft missing statement. (lifeless, 20:48:33)


Meeting ended at 20:51:39 UTC (full logs).

Action items

  1. lifeless follow up on those bugs
  2. SpamapS to do what SpamapS does
  3. lifeless to draft missing statement.


Action items, by person

  1. lifeless
    1. lifeless follow up on those bugs
    2. lifeless to draft missing statement.
  2. SpamapS
    1. SpamapS to do what SpamapS does


People present (lines said)

  1. lifeless (115)
  2. SpamapS (30)
  3. mordred (16)
  4. pleia2 (8)
  5. uvirtbot (5)
  6. openstack (3)
  7. Ng (3)
  8. NobodyCam (1)


Generated by MeetBot 0.1.4.