#openstack-meeting: tripleo
Meeting started by lifeless at 20:04:12 UTC
(full logs).
Meeting summary
- agenda (lifeless, 20:05:41)
- bugs (lifeless, 20:05:49)
- https://bugs.launchpad.net/tripleo/
(lifeless,
20:06:05)
- https://bugs.launchpad.net/tripleo/
(lifeless,
20:06:19)
- https://bugs.launchpad.net/diskimage-builder/
(lifeless,
20:06:23)
- https://bugs.launchpad.net/os-refresh-config
(lifeless,
20:06:55)
- https://bugs.launchpad.net/os-config-applier
(lifeless,
20:07:10)
- https://github.com/openstack-dev/devstack/commit/baf37ea81720982050eceea2b1b1e9bbdf6f0c94
(jog0,
20:20:10)
- https://bugs.launchpad.net/tripleo/+bug/1201056
(SpamapS,
20:22:27)
- grizzly POC rack status (lifeless, 20:22:53)
- ACTION: SpamapS to
finish drafting the bugs about long term rack running (lifeless,
20:24:02)
- https://bugs.launchpad.net/tripleo/+bugs?field.tag=poc
(SpamapS,
20:28:44)
- https://bugs.launchpad.net/tripleo/+bugs?field.tag=poc
(lifeless,
20:30:57)
- CI virtualized testing progress (lifeless, 20:32:04)
- open discussion (lifeless, 20:34:45)
- https://review.openstack.org/#/c/30441/
fingers crossed again (dkehn,
20:35:19)
Meeting ended at 20:59:49 UTC
(full logs).
Action items
- SpamapS to finish drafting the bugs about long term rack running
Action items, by person
- SpamapS
- SpamapS to finish drafting the bugs about long term rack running
People present (lines said)
- lifeless (116)
- SpamapS (28)
- jog0 (22)
- pleia2 (9)
- uvirtbot (5)
- rwsu (4)
- ayoung (3)
- devananda (3)
- openstack (3)
- stevemar2 (3)
- dkehn (1)
- mordred (1)
Generated by MeetBot 0.1.4.