#openstack-meeting: tripleo

Meeting started by lifeless at 20:01:08 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 20:01:13)
  2. bugs (lifeless, 20:01:56)
    1. https://bugs.launchpad.net/tripleo/+bug/1182249 (lifeless, 20:04:03)
    2. https://bugs.launchpad.net/tripleo/+bug/1183223 (lifeless, 20:04:42)
    3. https://bugs.launchpad.net/tripleo/+bug/1184484 (lifeless, 20:04:47)
    4. https://bugs.launchpad.net/tripleo/+bug/1189385 (lifeless, 20:04:54)
    5. https://bugs.launchpad.net/tripleo/+bug/1200201 (lifeless, 20:04:59)
    6. https://bugs.launchpad.net/tripleo/+bug/1201580 (lifeless, 20:05:03)
    7. https://bugs.launchpad.net/tripleo/+bug/1201581 (lifeless, 20:05:09)
    8. https://bugs.launchpad.net/tripleo/+bug/1201584 (lifeless, 20:05:14)
    9. https://bugs.launchpad.net/tripleo/+bug/1202322 (lifeless, 20:05:19)
    10. https://bugs.launchpad.net/diskimage-builder/+bug/1202612 (lifeless, 20:05:29)
    11. ACTION: lifeless to ensure we have bugs surrounding the in-instance upgrade path and new ramdisks/kernels (lifeless, 20:15:20)
    12. https://bugs.launchpad.net/tripleo/+bug/1189385 is still pending something; we haven't seen reproduction in a while now. (lifeless, 20:18:10)

  3. grizzly test rack status (lifeless, 20:19:46)
    1. ACTION: HP tripleoers If you don't have access to the POC rack control plane. ping me/ng/spamaps - all of us should be able to add you. (lifeless, 20:25:55)
    2. ACTION: HP-tripleoers If you don't have access to the POC rack control plane. ping me/ng/spamaps - all of us should be able to add you. (lifeless, 20:26:25)

  4. CI virtualized testing progress (lifeless, 20:29:41)
  5. open discussion (lifeless, 20:31:08)
    1. ACTION: SpamapS run da meeting next week. (lifeless, 20:35:26)
    2. HELP: (lifeless, 20:35:33)


Meeting ended at 20:47:18 UTC (full logs).

Action items

  1. lifeless to ensure we have bugs surrounding the in-instance upgrade path and new ramdisks/kernels
  2. HP tripleoers If you don't have access to the POC rack control plane. ping me/ng/spamaps - all of us should be able to add you.
  3. HP-tripleoers If you don't have access to the POC rack control plane. ping me/ng/spamaps - all of us should be able to add you.
  4. SpamapS run da meeting next week.


Action items, by person

  1. lifeless
    1. lifeless to ensure we have bugs surrounding the in-instance upgrade path and new ramdisks/kernels
  2. SpamapS
    1. HP tripleoers If you don't have access to the POC rack control plane. ping me/ng/spamaps - all of us should be able to add you.
    2. HP-tripleoers If you don't have access to the POC rack control plane. ping me/ng/spamaps - all of us should be able to add you.
    3. SpamapS run da meeting next week.


People present (lines said)

  1. lifeless (118)
  2. SpamapS (39)
  3. jog0 (7)
  4. openstack (3)
  5. derekh (2)
  6. dkehn (1)
  7. pleia2 (1)


Generated by MeetBot 0.1.4.