20:01:26 <SpamapS> #startmeeting TripleO
20:01:26 <openstack> Meeting started Mon Jul 29 20:01:26 2013 UTC and is due to finish in 60 minutes. The chair is SpamapS. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:01:27 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
20:01:30 <openstack> The meeting name has been set to 'tripleo'
20:01:42 <SpamapS> #topic roll call
20:01:54 <NobodyCam> o/
20:02:01 <jog0> o/
20:02:12 <SpamapS> welcome all :)
20:02:35 <NobodyCam> just the three of us?
20:02:37 <derekh> hi
20:02:44 <SpamapS> lifeless is unavailable today so I'll be facilitating
20:02:59 <dkehn> hi
20:03:01 <SpamapS> https://wiki.openstack.org/wiki/Meetings/TripleO
20:03:06 <SpamapS> to the agenda..
20:03:14 <SpamapS> #topic bugs
20:03:28 <SpamapS> #link https://bugs.launchpad.net/tripleo/
20:03:48 <SpamapS> #link https://bugs.launchpad.net/diskimage-builder/
20:04:38 <SpamapS> bug 1182249 and bug 1183223 are both kind of waiting for an end-to-end evaluation by me once I've replaced cfn-hup with os-collect-config
20:04:39 <uvirtbot> Launchpad bug 1182249 in tripleo "quantum configuration is overly hardcoded" [Critical,In progress] https://launchpad.net/bugs/1182249
20:04:40 <uvirtbot> Launchpad bug 1183223 in tripleo "nova-compute.yaml missing parameters" [Critical,In progress] https://launchpad.net/bugs/1183223
20:04:58 <SpamapS> which is bug 1202322
20:04:59 <uvirtbot> Launchpad bug 1202322 in tripleo "cfn-hup restarts everything every 5 minutes because of heat-localip" [Critical,In progress] https://launchpad.net/bugs/1202322
20:06:21 <SpamapS> ah bug 1200201 is actuall Fix Released , since we landed ORC-REFACTOR to not manage os-refresh-config in an upstart job
20:06:22 <uvirtbot> Launchpad bug 1200201 in tripleo "undercloud: nova-bm-dnsmasq not running after reboot" [Critical,Fix released] https://launchpad.net/bugs/1200201
20:07:07 <SpamapS> the POC: bugs are all things we can do to make currently running tripleo's better (of which I'm only aware of one.. :)
20:08:27 <SpamapS> derekh: https://bugs.launchpad.net/diskimage-builder/+bug/1202612 looks Fix Released. No?
20:08:29 <uvirtbot> Launchpad bug 1202612 in diskimage-builder "during ramdisk-image-create most of /dev is removed" [Critical,Triaged]
20:09:21 <SpamapS> perhaps openstack hudson doesn't have enough privileges on diskimage-builder?
20:10:30 <SpamapS> Ah yeah, just need to add openstack-hudson to ~diskimage-builder-core
20:10:35 <derekh> SpamapS: fixes are merged for bug 1202612, at least the problem doesn't hose your machine anymore
20:10:38 <uvirtbot> Launchpad bug 1202612 in diskimage-builder "during ramdisk-image-create most of /dev is removed" [Critical,Triaged] https://launchpad.net/bugs/1202612
20:10:48 <SpamapS> derekh: excellent can you close it?
20:11:12 <derekh> yup, will do, didn't know I could them
20:11:39 <SpamapS> Ok it looks like diskimage-builder is just setup a bit wonky. Will bug an owner/admin of that project to let openstack-hudson poke bugs
20:12:00 <SpamapS> #action SpamapS to drive making sure gerrit can close bugs on diskimage-builder LP project
20:12:09 <SpamapS> anybody else have other bugs to bring up?
20:13:18 <SpamapS> #topic Grizzly test rack status
20:13:47 <SpamapS> AFAIK, status is unchanged. We'd still like to close the POC bugs to make it better.
20:13:55 <SpamapS> Otherwise.. ?
20:14:44 <SpamapS> #topic CI virtualized testing progress
20:14:55 <SpamapS> pleia2: How're things?
20:15:02 <pleia2> I was out last week so no progress, I'll touch base later this week when I have something
20:15:55 <SpamapS> pleia2: welcome back :)
20:15:58 <pleia2> thanks :)
20:16:11 <SpamapS> #topic open discussion
20:16:33 <SpamapS> THe sprint, btw, is a go
20:16:50 <SpamapS> Sep 16 - 20 in Seattle, per the message to openstack-dev
20:17:22 <SpamapS> We have quite a few people attending. If you have not booked/registered your intent, please do so soon. All TripleO interested parties are welcome!
20:17:33 * pleia2 will book travel soon!
20:18:44 <SpamapS> Well in the interest of not holding peoples' attention any longer than it needs to be held...
20:19:06 <SpamapS> by the powers vested in me by the kiwi who was not available this week, I hereby end this meeting
20:19:24 <SpamapS> #endmeeting