#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:00:25 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:00:32)
  2. bugs (lifeless, 19:00:52)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:01:06)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:01:06)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:01:06)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:01:06)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:01:08)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:01:11)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:01:13)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:01:16)
    9. https://bugs.launchpad.net/os-collect-config/+bug/1233656 looks like it will be a fun bug (lifeless, 19:04:22)
    10. ACTION: shadower to reconfigure tuskar,tuskar-ui,python-tuskarclient in LP to use the tripleo team for driver/bug triage etc. (lifeless, 19:08:09)
    11. ACTION: lifeless to pull into the tripleo team the existing tuskar team members (lifeless, 19:08:21)
    12. https://bugs.launchpad.net/tripleo/+bug/1233596 (lifeless, 19:11:50)
    13. https://review.openstack.org/#/c/49194/1/requirements.txt (SpamapS, 19:19:39)

  3. Projects needing releases (lifeless, 19:29:12)
    1. ACTION: SpamapS release all the things (SpamapS, 19:34:42)
    2. https://git.openstack.org/cgit/openstack/tripleo-heat-templates/refs/ no releases so far (ccrouch, 19:38:44)

  4. Grizzly test rack status (lifeless, 19:43:05)
  5. CI virtualized testing progress (lifeless, 19:47:02)
    1. https://etherpad.openstack.org/tripleo-test-cluster (lifeless, 19:48:08)
    2. https://etherpad.openstack.org/tripleo-test-cluster (lifeless, 19:48:13)
    3. ACTION: lifeless and pleia2 to talk turkey on ci story (lifeless, 19:50:47)

  6. Tuskar UI design update discussion (lifeless, 19:51:04)
  7. CD proposal (lifeless, 19:53:17)
  8. open discussion (lifeless, 19:56:14)


Meeting ended at 20:00:02 UTC (full logs).

Action items

  1. shadower to reconfigure tuskar,tuskar-ui,python-tuskarclient in LP to use the tripleo team for driver/bug triage etc.
  2. lifeless to pull into the tripleo team the existing tuskar team members
  3. SpamapS release all the things
  4. lifeless and pleia2 to talk turkey on ci story


Action items, by person

  1. lifeless
    1. lifeless to pull into the tripleo team the existing tuskar team members
    2. lifeless and pleia2 to talk turkey on ci story
  2. pleia2
    1. lifeless and pleia2 to talk turkey on ci story
  3. shadower
    1. shadower to reconfigure tuskar,tuskar-ui,python-tuskarclient in LP to use the tripleo team for driver/bug triage etc.
  4. SpamapS
    1. SpamapS release all the things


People present (lines said)

  1. lifeless (138)
  2. SpamapS (25)
  3. rpodolyaka1 (14)
  4. lsmola (9)
  5. marios (8)
  6. ccrouch (8)
  7. shadower (7)
  8. derekh (7)
  9. matty_dubs (4)
  10. openstack (3)
  11. mordred (2)
  12. pleia2 (2)
  13. tzumainn (1)


Generated by MeetBot 0.1.4.