#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:01:34 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:02:37)
  2. bugs (lifeless, 19:03:10)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:03:12)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:03:15)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:03:17)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:03:20)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:03:22)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:03:25)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:03:27)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:03:30)
    9. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:05:33)
    10. https://bugs.launchpad.net/python-tuskarclient/+bug/1213882 (lifeless, 19:05:34)

  3. reviews (lifeless, 19:16:18)
    1. http://russellbryant.net/openstack-stats/horizon-openreviews.html for horizon (lifeless, 19:18:47)

  4. Projects needing releases (lifeless, 19:23:35)
  5. CD Cloud status (lifeless, 19:31:40)
    1. https://trello.com/b/0jIoMrdo/tripleo btw for everyone (lifeless, 19:36:02)

  6. CI virtualized testing progress (lifeless, 19:47:09)
  7. Managing blueprints - migrate them all to tripleo? (lifeless, 19:48:15)
    1. ACTION: lifeless to update all blueprint names (lifeless, 19:51:23)

  8. Tuskar mailing list - what to do with it? (lifeless, 19:51:43)
    1. ACTION: lifeless to remove ~tuskar list on LP (lifeless, 19:52:31)

  9. Reviews and +2 on something you fixed up (lifeless, 19:52:40)
    1. ACTION: lifeless to document (lifeless, 19:56:42)

  10. open discussion (lifeless, 19:57:46)


Meeting ended at 20:01:04 UTC (full logs).

Action items

  1. lifeless to update all blueprint names
  2. lifeless to remove ~tuskar list on LP
  3. lifeless to document


Action items, by person

  1. lifeless
    1. lifeless to update all blueprint names
    2. lifeless to remove ~tuskar list on LP
    3. lifeless to document


People present (lines said)

  1. lifeless (193)
  2. SpamapS (42)
  3. pblaho (19)
  4. Ng (14)
  5. shadower (13)
  6. jistr (10)
  7. jcoufal (9)
  8. derekh (8)
  9. rpodolyaka1 (6)
  10. jog0 (5)
  11. marios (5)
  12. matty_dubs (5)
  13. openstack (3)
  14. tzumainn (2)
  15. pleia2 (1)
  16. jtomasek (1)
  17. mordred (1)
  18. lsmola_ (1)
  19. dprince (1)


Generated by MeetBot 0.1.4.