#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:01:48 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:02:13)
  2. bugs (lifeless, 19:02:44)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:02:50)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:02:51)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:02:51)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:02:51)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:02:51)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:02:53)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:02:55)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:02:58)
    9. ACTION: SpamapS to customise the reporting guidelines to encourage self triage (lifeless, 19:07:04)
    10. ACTION: lifeless to summarise this + team joining and mail to the list (lifeless, 19:13:06)

  3. reviews (lifeless, 19:13:40)
    1. ACTION: lifeless to summarise review meta to the list as well (lifeless, 19:30:57)

  4. Projects needing releases (lifeless, 19:31:48)
    1. ACTION: Ng to ensure all non-incubator projects can release and get a release done of any which have unreleased code. (lifeless, 19:35:03)

  5. CD Cloud status (lifeless, 19:35:12)
  6. CI virtualized testing progress (lifeless, 19:38:58)
    1. https://etherpad.openstack.org/p/tripleo-test-cluster (pleia2, 19:40:31)

  7. MVP1 retrospective TripleO/TripleOCloud/MVP1Retrospective (lifeless, 19:41:17)
    1. http://finding-marbles.com/retr-o-mat/what-is-a-retrospective/ if you aren't aware of retrospectives (lifeless, 19:41:33)
    2. ACTION: lifeless to report CD review tweak to the list (lifeless, 20:08:14)


Meeting ended at 20:11:19 UTC (full logs).

Action items

  1. SpamapS to customise the reporting guidelines to encourage self triage
  2. lifeless to summarise this + team joining and mail to the list
  3. lifeless to summarise review meta to the list as well
  4. Ng to ensure all non-incubator projects can release and get a release done of any which have unreleased code.
  5. lifeless to report CD review tweak to the list


Action items, by person

  1. lifeless
    1. lifeless to summarise this + team joining and mail to the list
    2. lifeless to summarise review meta to the list as well
    3. lifeless to report CD review tweak to the list
  2. Ng
    1. Ng to ensure all non-incubator projects can release and get a release done of any which have unreleased code.
  3. SpamapS
    1. SpamapS to customise the reporting guidelines to encourage self triage


People present (lines said)

  1. lifeless (189)
  2. SpamapS (42)
  3. jog0 (22)
  4. Ng (18)
  5. derekh (16)
  6. lsmola_ (9)
  7. pleia2 (7)
  8. slagle (6)
  9. bnemec (4)
  10. dprince (4)
  11. rpodolyaka1 (3)
  12. jistr (3)
  13. openstack (3)
  14. mordred (2)
  15. jprovazn (1)
  16. dkehn (1)
  17. marios (1)
  18. tzumainn (1)
  19. bnemec_ (1)


Generated by MeetBot 0.1.4.