#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:01:05 UTC (full logs).

Meeting summary

  1. bugs (lifeless, 19:03:08)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:03:11)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:03:13)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:03:16)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:03:18)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:03:21)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:03:23)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:03:26)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:03:28)
    9. https://bugs.launchpad.net/tripleo/+bug/1240753 also wasn't triaged though (lifeless, 19:08:05)

  2. reviews (lifeless, 19:23:24)
    1. https://review.openstack.org/#/c/50749/ (dkehn, 19:23:51)
    2. https://review.openstack.org/#/c/52236/ looks like gerrit got confused (lifeless, 19:26:32)

  3. projects needing releases (lifeless, 19:33:17)
    1. ACTION: ng to push the release wheelbarrow (lifeless, 19:35:13)
    2. ACTION: Ng to push the release wheelbarrow (lifeless, 19:35:26)

  4. CD cloud status (lifeless, 19:36:44)
  5. CI virtualized testing progress (lifeless, 19:42:45)
  6. review kanban (lifeless, 19:48:01)
  7. review the tweaked reviewer rules (lifeless, 19:56:12)
    1. AGREED: keep the review tweaks we introduced last week (lifeless, 19:58:14)

  8. open discussion (lifeless, 19:58:24)


Meeting ended at 20:01:03 UTC (full logs).

Action items

  1. ng to push the release wheelbarrow
  2. Ng to push the release wheelbarrow


Action items, by person

  1. Ng
    1. ng to push the release wheelbarrow
    2. Ng to push the release wheelbarrow


People present (lines said)

  1. lifeless (187)
  2. SpamapS (27)
  3. Ng (20)
  4. rpodolyaka1 (12)
  5. jistr (8)
  6. pleia2 (7)
  7. derekh (6)
  8. marios_ (6)
  9. lsmola (6)
  10. dkehn (5)
  11. viktors_ (4)
  12. shadower (4)
  13. jtomasek (3)
  14. tzumainn (3)
  15. slagle (3)
  16. openstack (3)
  17. ifarkas (2)
  18. jcoufal (2)
  19. ccrouch (1)
  20. noslzzp (1)


Generated by MeetBot 0.1.4.