#openstack-meeting-alt: tripleo
Meeting started by lifeless at 19:00:20 UTC
(full logs).
Meeting summary
- agenda (lifeless, 19:00:31)
- bugs (lifeless, 19:00:49)
- https://bugs.launchpad.net/tripleo/
(lifeless,
19:00:55)
- https://bugs.launchpad.net/diskimage-builder/
(lifeless,
19:00:55)
- https://bugs.launchpad.net/os-refresh-config
(lifeless,
19:00:56)
- https://bugs.launchpad.net/os-apply-config
(lifeless,
19:00:56)
- https://bugs.launchpad.net/os-collect-config
(lifeless,
19:00:56)
- https://bugs.launchpad.net/tuskar
(lifeless,
19:00:58)
- https://bugs.launchpad.net/tuskar-ui
(lifeless,
19:01:00)
- https://bugs.launchpad.net/python-tuskarclient
(lifeless,
19:01:03)
- reviews (lifeless, 19:09:23)
- https://review.openstack.org/#/c/52045/
is the reason, and I think it's meant to be marked work in progress
(lifeless,
19:10:26)
- Projects needing releases (lifeless, 19:14:08)
- ACTION: rpodolyaka1
to release all the things (lifeless,
19:15:13)
- CD Cloud status (lifeless, 19:15:25)
- Open Discussion (lifeless, 19:49:02)
Meeting ended at 19:58:14 UTC
(full logs).
Action items
- rpodolyaka1 to release all the things
Action items, by person
- rpodolyaka1
- rpodolyaka1 to release all the things
People present (lines said)
- lifeless (103)
- dprince (41)
- SpamapS (26)
- pleia2 (13)
- rpodolyaka1 (9)
- jistr (7)
- jomara (5)
- slagle (5)
- marios (3)
- openstack (3)
- jcoufal (2)
- jprovazn (1)
- tzumainn (1)
- dkehn (1)
- ifarkas (1)
- jtomasek (1)
- eggmaster (1)
- matty_dubs (1)
- bnemec (1)
Generated by MeetBot 0.1.4.