#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:02:33 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:02:45)
  2. bugs (lifeless, 19:03:17)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:03:24)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:03:24)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:03:24)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:03:24)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:03:24)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:03:26)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:03:29)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:03:31)
    9. https://bugs.launchpad.net/tripleo/+bug/1254246 (lifeless, 19:05:31)
    10. https://bugs.launchpad.net/tripleo/+bug/1254555 (lifeless, 19:05:36)
    11. https://bugs.launchpad.net/diskimage-builder/+bug/1252975 (lifeless, 19:05:47)

  3. reviews (lifeless, 19:08:38)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:09:12)
    2. https://review.openstack.org/#/c/59299/ (slagle, 19:11:12)
    3. ACTION: lifeless to do core review email asap (lifeless, 19:16:06)

  4. Projects needing releases (lifeless, 19:18:40)
  5. CI virtualized testing progress (lifeless, 19:20:08)
  6. TripleOCloud status (lifeless, 19:25:51)
  7. open discussion (lifeless, 19:32:52)
    1. http://ask-openstackux.rhcloud.com/question/95/tripleo-ui-resource-management/ (jtomasek, 19:33:19)
    2. http://ask-openstackux.rhcloud.com/question/96/tripleo-ui-deployment-management/ (jtomasek, 19:33:25)


Meeting ended at 19:43:55 UTC (full logs).

Action items

  1. lifeless to do core review email asap


Action items, by person

  1. lifeless
    1. lifeless to do core review email asap


People present (lines said)

  1. lifeless (92)
  2. SpamapS (38)
  3. dkehn (7)
  4. tzumainn (6)
  5. jtomasek (5)
  6. slagle (5)
  7. pleia2 (4)
  8. matty_dubs (3)
  9. openstack (3)
  10. jomara (2)
  11. dprince (2)
  12. markmc (1)
  13. coolsvap (1)
  14. marios_ (1)


Generated by MeetBot 0.1.4.