#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:02:43 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:02:56)
  2. bugs (lifeless, 19:03:14)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:03:16)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:03:16)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:03:18)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:03:21)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:03:23)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:03:26)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:03:28)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:03:31)
    9. https://bugs.launchpad.net/tripleo/+bug/1254246 (lifeless, 19:05:01)
    10. https://bugs.launchpad.net/tripleo/+bug/1254555 (lifeless, 19:05:06)
    11. https://bugs.launchpad.net/tripleo/+bug/1261253 (lifeless, 19:05:11)
    12. ACTION: marios to try removing workaround for bug 1254555 (lifeless, 19:11:59)
    13. ACTION: marios to document workaround in pypi element for bug 1261253 (lifeless, 19:14:20)

  3. reviews (lifeless, 19:14:56)
    1. (lifeless, 19:14:59)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:15:07)

  4. projects needing releases (lifeless, 19:17:28)
    1. ACTION: rpodolyaka1 to release all the things (lifeless, 19:18:06)

  5. CD Cloud status (lifeless, 19:19:56)
  6. virtualised testing (lifeless, 19:28:00)
    1. https://review.openstack.org/#/c/61052/ is the main patch from derekh that I'm reviewing (pleia2, 19:29:16)

  7. moving TripleO UI under Horizon codebase (lifeless, 19:33:05)
  8. After heat stack-create init operations (lsmola) (lifeless, 19:36:01)
  9. open discussion (lifeless, 19:48:45)


Meeting ended at 19:51:01 UTC (full logs).

Action items

  1. marios to try removing workaround for bug 1254555
  2. marios to document workaround in pypi element for bug 1261253
  3. rpodolyaka1 to release all the things


Action items, by person

  1. marios
    1. marios to try removing workaround for bug 1254555
    2. marios to document workaround in pypi element for bug 1261253
  2. rpodolyaka1
    1. rpodolyaka1 to release all the things


People present (lines said)

  1. lifeless (146)
  2. lsmola_ (28)
  3. rpodolyaka1 (11)
  4. dprince (11)
  5. pleia2 (8)
  6. marios (5)
  7. jcoufal-mob (3)
  8. anteaya (3)
  9. openstack (3)
  10. dkehn (2)
  11. jog0 (2)
  12. enikanorov (2)
  13. jtomasek (1)
  14. jomara (1)


Generated by MeetBot 0.1.4.