#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:00:59 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:01:20)
  2. bugs (lifeless, 19:01:35)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:01:39)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:01:40)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:01:40)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:01:40)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:01:42)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:01:44)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:01:47)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:01:49)
    9. https://bugs.launchpad.net/diskimage-builder/+bug/1268678 (lifeless, 19:02:56)
    10. https://bugs.launchpad.net/heat/+bug/1271190 (SpamapS, 19:03:48)
    11. https://bugs.launchpad.net/tripleo/+bug/1270646 (lifeless, 19:05:11)
    12. https://bugs.launchpad.net/tripleo/+bug/1266513 (lifeless, 19:08:14)
    13. ACTION: lifeless to seek owner for network bug on list (lifeless, 19:22:04)

  3. reviews (lifeless, 19:23:05)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:23:16)

  4. Projects needing releases (lifeless, 19:38:25)
  5. CD Cloud status (lifeless, 19:41:04)
    1. https://review.openstack.org/#/c/63245/ (SpamapS, 19:44:11)

  6. CI virtualized testing progress (lifeless, 19:44:54)
    1. https://etherpad.openstack.org/p/tripleo-test-cluster (pleia2, 19:46:25)

  7. open discussion (lifeless, 19:51:38)


Meeting ended at 19:59:15 UTC (full logs).

Action items

  1. lifeless to seek owner for network bug on list


Action items, by person

  1. lifeless
    1. lifeless to seek owner for network bug on list


People present (lines said)

  1. lifeless (151)
  2. SpamapS (32)
  3. slagle (25)
  4. rpodolyaka1 (14)
  5. marios (9)
  6. dprince (8)
  7. pleia2 (8)
  8. jdob (7)
  9. shadower (7)
  10. lsmola (7)
  11. openstack (4)
  12. ekarlso (4)
  13. jcoufal-mobile (2)
  14. bnemec (2)
  15. greghaynes (1)
  16. ccrouch1 (1)
  17. jprovazn (1)
  18. pblaho (1)
  19. jtomasek (1)
  20. shadower_ (1)
  21. dkehn (1)
  22. tzumainn (1)
  23. cody-somerville (1)
  24. jomara_ (1)


Generated by MeetBot 0.1.4.