#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:03:18 UTC (full logs).

Meeting summary

  1. bugs (lifeless, 19:04:42)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:04:48)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:04:49)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:04:49)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:04:49)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:04:49)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:04:51)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:04:53)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:04:56)
    9. https://bugs.launchpad.net/tuskar/+bug/1281051 (slagle, 19:08:45)
    10. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (slagle, 19:12:00)
    11. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (slagle, 19:12:07)
    12. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (slagle, 19:12:15)

  2. reviews (lifeless, 19:13:14)
    1. ACTION: slagle to look at glance configs under /usr/share (slagle, 19:19:48)

  3. releases (lifeless, 19:21:05)
    1. ACTION: rpodolyaka to release all the things (with new commits) (slagle, 19:23:05)
    2. ACTION: etherpad for sunnyvale travel (slagle, 19:30:33)
    3. ACTION: slagle etherpad for sunnyvale travel (slagle, 19:30:43)
    4. ACTION: etherpad for sunnyvale travel (lifeless, 19:31:12)
    5. ACTION: slagle etherpad for sunnyvale travel (lifeless, 19:31:16)

  4. CI virtualized testing progress (lifeless, 19:39:27)
  5. open discussion (lifeless, 19:45:00)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-February/027444.html (ccrouch, 19:56:42)


Meeting ended at 20:00:19 UTC (full logs).

Action items

  1. slagle to look at glance configs under /usr/share
  2. rpodolyaka to release all the things (with new commits)
  3. etherpad for sunnyvale travel
  4. slagle etherpad for sunnyvale travel
  5. etherpad for sunnyvale travel
  6. slagle etherpad for sunnyvale travel


Action items, by person

  1. rpodolyaka
    1. rpodolyaka to release all the things (with new commits)
  2. slagle
    1. slagle to look at glance configs under /usr/share
    2. slagle etherpad for sunnyvale travel
    3. slagle etherpad for sunnyvale travel
  3. UNASSIGNED
    1. etherpad for sunnyvale travel
    2. etherpad for sunnyvale travel


People present (lines said)

  1. lifeless (95)
  2. slagle (79)
  3. ccrouch (13)
  4. dprince (9)
  5. jdob (8)
  6. shadower (5)
  7. tchaypo (4)
  8. rpodolyaka (3)
  9. openstack (3)
  10. lsmola2 (3)
  11. greghaynes (2)
  12. matty_dubs (2)
  13. bnemec (1)
  14. jomara (1)
  15. jistr (1)


Generated by MeetBot 0.1.4.