#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:02:19 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:03:35)
  2. bugs (lifeless, 19:03:48)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:03:52)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:03:52)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:03:52)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:03:54)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:03:57)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:03:59)
    7. https://bugs.launchpad.net/tuskar-ui (lifeless, 19:04:02)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:04:04)
    9. https://bugs.launchpad.net/tripleo/+bug/1270646 (lifeless, 19:05:58)
    10. https://bugs.launchpad.net/tripleo/+bug/1271344 (lifeless, 19:06:02)
    11. https://bugs.launchpad.net/tripleo/+bug/1272803 (lifeless, 19:06:09)
    12. https://bugs.launchpad.net/tripleo/+bug/1272969 (lifeless, 19:06:14)
    13. https://bugs.launchpad.net/tripleo/+bug/1278861 (lifeless, 19:06:20)
    14. https://bugs.launchpad.net/tripleo/+bug/1280941 (lifeless, 19:06:25)
    15. https://bugs.launchpad.net/tripleo/+bug/1283921 (lifeless, 19:06:30)
    16. https://bugs.launchpad.net/tripleo/+bug/1284054 (lifeless, 19:06:35)
    17. https://bugs.launchpad.net/tripleo/+bug/1277168 (lifeless, 19:07:03)
    18. https://bugs.launchpad.net/tripleo/+bug/1279537 (lifeless, 19:07:08)
    19. https://bugs.launchpad.net/tripleo/+bug/1281174 (lifeless, 19:07:13)
    20. https://bugs.launchpad.net/tripleo/+bug/1281702 (lifeless, 19:07:17)
    21. https://bugs.launchpad.net/tripleo/+bug/1281705 (lifeless, 19:07:22)
    22. https://bugs.launchpad.net/tripleo/+bug/1281719 (lifeless, 19:07:26)
    23. https://bugs.launchpad.net/tripleo/+bug/1281977 (lifeless, 19:07:31)
    24. https://bugs.launchpad.net/tripleo/+bug/1284242 (lifeless, 19:07:35)
    25. https://bugs.launchpad.net/tripleo/+bug/1272605 (lifeless, 19:07:52)
    26. https://bugs.launchpad.net/tripleo/+bug/1272803 is low hanging fruit for someone interested (lifeless, 19:19:30)
    27. https://bugs.launchpad.net/tripleo/+bug/1272969 dprince_'s work will solve (lifeless, 19:20:11)
    28. https://bugs.launchpad.net/tripleo/+bug/1280941 we need to back out our workaround and then its done (lifeless, 19:22:29)
    29. https://bugs.launchpad.net/tripleo/+bug/1283921 I think we landed my proposed patch (lifeless, 19:22:51)
    30. ACTION: all tripleo devs to do 1hr bug triage a week, random offsets. (lifeless, 19:26:01)

  3. reviews (lifeless, 19:28:25)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:29:10)
    2. ACTION: pick up the game on reviews everyone. EVERYONE. (lifeless, 19:36:48)
    3. +2 is ok even when CI hasn't checked in yet. (lifeless, 19:37:13)

  4. Projects needing releases (lifeless, 19:38:10)
  5. CD Cloud status (lifeless, 19:38:43)
  6. CI (lifeless, 19:42:42)
    1. VOTE: Voted on "does cd-admins membership imply production quality respones to everyone?" Results are (lifeless, 19:49:45)
    2. ACTION: lifeless to mail list about tripleo-cd-admins vote + contact-options topic (lifeless, 19:51:57)

  7. open discussion (lifeless, 19:52:18)


Meeting ended at 20:01:23 UTC (full logs).

Action items

  1. all tripleo devs to do 1hr bug triage a week, random offsets.
  2. pick up the game on reviews everyone. EVERYONE.
  3. lifeless to mail list about tripleo-cd-admins vote + contact-options topic


Action items, by person

  1. lifeless
    1. lifeless to mail list about tripleo-cd-admins vote + contact-options topic
  2. UNASSIGNED
    1. all tripleo devs to do 1hr bug triage a week, random offsets.
    2. pick up the game on reviews everyone. EVERYONE.


People present (lines said)

  1. lifeless (170)
  2. SpamapS (28)
  3. slagle (19)
  4. jistr (8)
  5. tchaypo (6)
  6. openstack (6)
  7. greghaynes (5)
  8. dprince_ (5)
  9. rpodolyaka1 (4)
  10. jdob (4)
  11. matty_dubs (4)
  12. lsmola_ (4)
  13. d0ugal (3)
  14. bnemec (2)
  15. ccrouch (2)
  16. ifarkas (1)
  17. jomara (1)
  18. akrivoka (1)
  19. jcoufal (1)


Generated by MeetBot 0.1.4.