#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:02:20 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:03:19)
  2. bugs (lifeless, 19:03:55)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:04:04)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:04:04)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:04:04)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:04:04)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:04:04)
    6. https://bugs.launchpad.net/tuskar (lifeless, 19:04:06)
    7. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:04:09)
    8. https://bugs.launchpad.net/diskimage-builder/ has 4 untriaged bugs (lifeless, 19:05:58)
    9. https://bugs.launchpad.net/diskimage-builder/+bug/1290541 is fix I believe (derekh, 19:06:45)
    10. ACTION: rpodolyaka1 to make an untriaged nag bot (lifeless, 19:08:53)
    11. https://bugs.launchpad.net/tripleo/+bugs?search=Search&field.importance=Critical (lifeless, 19:12:41)
    12. https://review.openstack.org/#/c/82683/ http://logs.openstack.org/83/82683/1/check-tripleo/check-tripleo-seed-precise/1f5ff5b/console.html (lifeless, 19:14:31)

  3. reviews (lifeless, 19:37:21)
    1. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:37:29)
    2. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt if we want to look at reviewer activity (lifeless, 19:39:04)
    3. ACTION: lifeless to propose minimum of 2 reviews/day commitment from core reviewers in tripleo (lifeless, 19:50:33)

  4. (lifeless, 19:51:59)
  5. Projects needing releases (lifeless, 19:52:04)
  6. CI cloud status (lifeless, 19:52:52)
  7. CI (lifeless, 19:53:50)
  8. open discussion (lifeless, 20:00:24)


Meeting ended at 20:05:08 UTC (full logs).

Action items

  1. rpodolyaka1 to make an untriaged nag bot
  2. lifeless to propose minimum of 2 reviews/day commitment from core reviewers in tripleo


Action items, by person

  1. lifeless
    1. lifeless to propose minimum of 2 reviews/day commitment from core reviewers in tripleo
  2. rpodolyaka1
    1. rpodolyaka1 to make an untriaged nag bot


People present (lines said)

  1. lifeless (138)
  2. derekh (24)
  3. devananda (10)
  4. slagle (9)
  5. andreaf (5)
  6. slagle_ (4)
  7. jistr (4)
  8. bnemec (4)
  9. greghaynes (3)
  10. rpodolyaka1 (3)
  11. Ng (3)
  12. matty_dubs (3)
  13. dprince (3)
  14. openstack (3)
  15. jprovazn (2)
  16. GheRivero (2)
  17. lsmola (2)


Generated by MeetBot 0.1.4.