#openstack-meeting-alt: tripleo

Meeting started by slagle at 19:05:19 UTC (full logs).

Meeting summary

  1. agenda (slagle, 19:06:04)
  2. bugs (slagle, 19:07:12)
    1. https://bugs.launchpad.net/tripleo/ (slagle, 19:07:20)
    2. https://bugs.launchpad.net/diskimage-builder/ (slagle, 19:07:20)
    3. https://bugs.launchpad.net/os-refresh-config (slagle, 19:07:20)
    4. https://bugs.launchpad.net/os-apply-config (slagle, 19:07:20)
    5. https://bugs.launchpad.net/os-collect-config (slagle, 19:07:20)
    6. https://bugs.launchpad.net/tuskar (slagle, 19:07:22)
    7. https://bugs.launchpad.net/python-tuskarclient (slagle, 19:07:25)

  3. reviews (slagle, 19:14:54)
    1. http://www.russellbryant.net/openstack-stats/tripleo-openreviews.txt (slagle, 19:15:28)
    2. ACTION: lifeless provide status update on config pass though (slagle, 19:17:28)

  4. releases (slagle, 19:24:04)
  5. CD Cloud Status (slagle, 19:26:05)
  6. CI (slagle, 19:27:18)
  7. open discussion (slagle, 19:33:09)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-April/032768.html <- would like thoughts on this (lifeless, 19:34:31)
    2. http://summit.openstack.org/ (slagle, 19:44:09)


Meeting ended at 19:45:54 UTC (full logs).

Action items

  1. lifeless provide status update on config pass though


Action items, by person

  1. lifeless
    1. lifeless provide status update on config pass though


People present (lines said)

  1. slagle (96)
  2. lifeless (23)
  3. shadower (9)
  4. jprovazn (8)
  5. tchaypo (8)
  6. dprince (8)
  7. greghaynes (7)
  8. bnemec (7)
  9. SpamapS (3)
  10. ccrouch (3)
  11. openstack (3)
  12. marios (2)
  13. lsmola2 (2)
  14. rpodolyaka1 (1)
  15. jdob (1)
  16. jomara (1)
  17. Ng (1)
  18. GheRivero (1)
  19. jcoufal (1)


Generated by MeetBot 0.1.4.