#openstack-meeting-alt: tripleo
Meeting started by lifeless at 19:03:18 UTC
(full logs).
Meeting summary
- agenda (lifeless, 19:03:41)
- bugs (lifeless, 19:04:46)
- https://bugs.launchpad.net/tripleo/
(lifeless,
19:05:09)
- https://bugs.launchpad.net/diskimage-builder/
(lifeless,
19:05:09)
- https://bugs.launchpad.net/os-refresh-config
(lifeless,
19:05:09)
- https://bugs.launchpad.net/os-apply-config
(lifeless,
19:05:10)
- https://bugs.launchpad.net/os-collect-config
(lifeless,
19:05:10)
- https://bugs.launchpad.net/tuskar
(lifeless,
19:05:12)
- https://bugs.launchpad.net/python-tuskarclient
(lifeless,
19:05:14)
- https://bugs.launchpad.net/tripleo/+bug/1308407
is killing us daily , (derekh,
19:09:06)
- reviews (lifeless, 19:14:05)
- http://russellbryant.net/openstack-stats/tripleo-openreviews.html
(lifeless,
19:14:22)
- https://review.openstack.org/#/c/87843/
(lifeless,
19:16:12)
- https://review.openstack.org/#/c/87844/
(lifeless,
19:16:19)
- (lifeless, 19:25:36)
- Projects needing releases (lifeless, 19:25:38)
- ACTION: slagle to
debusify himself and do releases of the world. (lifeless,
19:28:13)
- CD cloud status (lifeless, 19:28:24)
- https://review.openstack.org/#/c/83057/
(dprince,
19:29:11)
- CI (lifeless, 19:32:26)
- Atlanta stuff (lifeless, 19:35:35)
- https://etherpad.openstack.org/p/tripleo-icehouse-summit
<- (lifeless,
19:38:44)
- ACTION: derekh to
setup tripleo-specs repo (lifeless,
19:45:29)
- open discussion (lifeless, 19:51:00)
Meeting ended at 20:00:11 UTC
(full logs).
Action items
- slagle to debusify himself and do releases of the world.
- derekh to setup tripleo-specs repo
Action items, by person
- derekh
- derekh to setup tripleo-specs repo
People present (lines said)
- lifeless (145)
- derekh (21)
- SpamapS (15)
- dprince (14)
- marios (13)
- jprovazn (8)
- bnemec (7)
- ttx (7)
- greghaynes (6)
- jdob (3)
- clarkb (3)
- openstack (3)
- tchaypo (2)
- ccrouch (2)
- Ng (2)
- akrivoka (1)
- lsmola (1)
- jcoufal (1)
Generated by MeetBot 0.1.4.