#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 07:01:35 UTC (full logs).

Meeting summary

  1. agenda (tchaypo, 07:02:22)
  2. bugs (tchaypo, 07:02:43)
    1. https://bugs.launchpad.net/tripleo/ (tchaypo, 07:02:51)
    2. https://bugs.launchpad.net/diskimage-builder/ (tchaypo, 07:02:54)
    3. https://bugs.launchpad.net/os-refresh-config (tchaypo, 07:02:56)
    4. https://bugs.launchpad.net/os-apply-config (tchaypo, 07:02:58)
    5. https://bugs.launchpad.net/os-collect-config (tchaypo, 07:03:00)
    6. https://bugs.launchpad.net/os-cloud-config (tchaypo, 07:03:02)
    7. https://bugs.launchpad.net/tuskar (tchaypo, 07:03:04)
    8. https://bugs.launchpad.net/python-tuskarclient (tchaypo, 07:03:06)

  3. reviews (tchaypo, 07:11:03)
    1. http://www.nemebean.com/reviewstats/tripleo-open.html (tchaypo, 07:11:32)
    2. http://www.nemebean.com/reviewstats/tripleo-30.txt (tchaypo, 07:11:34)
    3. http://www.nemebean.com/reviewstats/tripleo-90.txt (tchaypo, 07:11:36)
    4. ACTION: tchaypo to email the team highlighting the state of the review queue and asking for help rebasing/fixing up/reviewing old reviews (tchaypo, 07:20:13)

  4. Projects needing releases (tchaypo, 07:21:30)
    1. ACTION: rpodolyaka to don the superhero suit and release all the things once more (tchaypo, 07:24:52)

  5. CD Cloud status (tchaypo, 07:25:41)
    1. derekh_ says R1 is coming back, up to ~41 working nodes. R2 still running a reduced load. People can "check experimental" to run the ubuntu overcloud job, but please don't do it for all patches (tchaypo, 07:29:48)
    2. https://etherpad.openstack.org/p/tripleo-ci-hp1-rebuild (lifeless, 07:31:55)
    3. lifeless says folk can help us with this by: productionising the patches we come up with, following along on the etherpad, asking lifeless what needs doing next, or joining the tripleo-cd-admins team and mucking in (tchaypo, 07:33:16)

  6. ci (tchaypo, 07:34:58)
    1. One breakage since the last meeting, caused by a regression in nova; we put a revert in tripleo-ci to get it back running, but that didn't fix devtest. Fix was approvied in ~4 hours but didn't merge for 4 days due to gate issues (tchaypo, 07:40:43)
    2. derekh_ will be away for two weeks so won't keeping an eye on http://goodsquishy.com/downloads/tripleo-jobs.html - would be good if other people could keep an eye on it and do something if there is a problem (tchaypo, 07:41:25)
    3. derekh_ has also been trying to get elastic-recheck working for us but until this https://review.openstack.org/#/c/98154/ (or an alternative) is merged it wont do anything for us. we have a few intermitant errors that cause failures (still to many) , their being marked with the ci tag https://bugs.launchpad.net/tripleo/+bugs?field.tag=ci - please use these if you need to recheck (tchaypo, 07:42:24)

  7. tuskar (tchaypo, 07:42:54)
    1. jcoufal requests many eyes on https://review.openstack.org/#/c/94720/ and https://review.openstack.org/#/c/97553 - 2 specs that are part of the tuskar revamp (tchaypo, 07:44:47)
    2. We'd really like to get these more or less landed by the end of this week (tchaypo, 07:45:27)
    3. lsmola__ notes that those specs depend a lot on Heat template rewrites https://review.openstack.org/#/c/97939/ (tchaypo, 07:46:53)

  8. one-off agenda items (tchaypo, 07:48:06)
  9. open discussion (tchaypo, 07:48:40)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/036974.html (tchaypo, 07:49:56)
    2. Thanks to jcoufal we now have a mid-cycle meetup and dates - July 21-25 at RedHat's office in Raleigh, North Carolina. See you there! (tchaypo, 07:50:39)
    3. Look to the mailing list for next arrangements from jcoufal (tchaypo, 07:55:14)


Meeting ended at 07:57:51 UTC (full logs).

Action items

  1. tchaypo to email the team highlighting the state of the review queue and asking for help rebasing/fixing up/reviewing old reviews
  2. rpodolyaka to don the superhero suit and release all the things once more


Action items, by person

  1. rpodolyaka
    1. rpodolyaka to don the superhero suit and release all the things once more
  2. tchaypo
    1. tchaypo to email the team highlighting the state of the review queue and asking for help rebasing/fixing up/reviewing old reviews


People present (lines said)

  1. tchaypo (119)
  2. lifeless (48)
  3. derekh_ (28)
  4. jcoufal (28)
  5. marios (23)
  6. greghaynes (8)
  7. rpodolyaka (7)
  8. GheRivero (7)
  9. StevenK (6)
  10. openstack (5)
  11. d0ugal (3)
  12. lsmola__ (2)
  13. uvirtbot (2)
  14. proffalken (2)
  15. pblaho (1)
  16. jistr (1)
  17. shadower (1)


Generated by MeetBot 0.1.4.