#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:01:28 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:02:01)
  2. bugs (lifeless, 19:04:53)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:05:04)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:05:04)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:05:04)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:05:04)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:05:04)
    6. https://bugs.launchpad.net/os-cloud-config (lifeless, 19:05:06)
    7. https://bugs.launchpad.net/tuskar (lifeless, 19:05:09)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:05:11)
    9. http://goodsquishy.com/downloads/tripleo-jobs.html is a sea of red for the overcloud job. (bnemec, 19:14:12)
    10. https://review.openstack.org/#/c/99505/7 for the dib regression (lifeless, 19:14:24)
    11. https://review.openstack.org/92204 (SpamapS, 19:17:37)
    12. http://logstash.openstack.org/#eyJzZWFyY2giOiJtZXNzYWdlOlwiRGVzdGluYXRpb24gSG9zdCBVbnJlYWNoYWJsZVwiIEFORCBidWlsZF9uYW1lOlwiY2hlY2stdHJpcGxlby1vdmVyY2xvdWQtZjIwXCIiLCJmaWVsZHMiOltdLCJvZmZzZXQiOjAsInRpbWVmcmFtZSI6IjE3MjgwMCIsImdyYXBobW9kZSI6ImNvdW50IiwidGltZSI6eyJ1c2VyX2ludGVydmFsIjowfSwic3RhbXAiOjE0MDMwMzI2MzA3MzR9 (lifeless, 19:17:56)
    13. http://goodsquishy.com/downloads/tripleo-jobs.html (dprince, 19:21:37)
    14. http://logs.openstack.org/83/83883/18/check-tripleo/check-tripleo-overcloud-f20/e95267e/console.html (lifeless, 19:24:22)

  3. reviews (lifeless, 19:26:02)
    1. http://www.nemebean.com/reviewstats/tripleo-open.html (lifeless, 19:29:12)
    2. http://www.nemebean.com/reviewstats/tripleo-30.txt (lifeless, 19:29:12)
    3. http://www.nemebean.com/reviewstats/tripleo-90.txt (lifeless, 19:29:13)
    4. https://review.openstack.org/#/c/89860/ (SpamapS, 19:31:08)
    5. https://wiki.openstack.org/wiki/TripleO#Review_team (tchaypo, 19:32:43)
    6. https://review.openstack.org/#/c/96448/ (lifeless, 19:37:13)
    7. https://review.openstack.org/#/c/94720/ (jdob, 19:39:57)

  4. Projects needing releases (lifeless, 19:40:54)
    1. ACTION: jdob to wear the release cape (lifeless, 19:41:26)

  5. CD Cloud status (lifeless, 19:42:56)
    1. help still needed on hp1.tripleo.org (lifeless, 19:44:50)
    2. https://etherpad.openstack.org/p/tripleo-ci-hp1-rebuild (lifeless, 19:44:54)
    3. https://bugs.launchpad.net/tripleo/+bug/1325114 <-title is wrong, affects overcloud too (lifeless, 19:45:41)
    4. https://review.openstack.org/#/c/100151/ (lifeless, 19:46:00)
    5. please help with restoring vlan and public endpoint support so that we can get hp1.tripleo.orgback online and > double our CI capacity (lifeless, 19:48:33)

  6. CI (lifeless, 19:49:04)
    1. https://bugs.launchpad.net/tripleo/+bug/1292105 (lifeless, 19:51:42)
    2. that bug needs fixing to resume landing patches (lifeless, 19:51:55)

  7. Tuskar (lifeless, 19:52:05)
  8. open discussion (lifeless, 19:53:27)
    1. https://etherpad.openstack.org/p/juno-midcycle-meetup if anyone needs the link (Ng, 19:54:22)
    2. https://etherpad.openstack.org/p/juno-midcycle-meetup (tchaypo, 19:55:15)
    3. please sign up if you're going (tchaypo, 19:55:23)
    4. there will be a spec on backwards compat and tripleo and stuff; we're timeboxing it to ~1 week so be sure to watch out for it (lifeless, 19:59:26)


Meeting ended at 20:01:21 UTC (full logs).

Action items

  1. jdob to wear the release cape


Action items, by person

  1. jdob
    1. jdob to wear the release cape


People present (lines said)

  1. lifeless (183)
  2. bnemec (24)
  3. SpamapS (20)
  4. jdob (20)
  5. dprince (15)
  6. tchaypo (13)
  7. uvirtbot (12)
  8. slagle (12)
  9. giulivo (10)
  10. GheRivero (3)
  11. openstack (3)
  12. Ng (3)
  13. SlickNik (2)
  14. greghaynes (2)
  15. rwsu (1)
  16. adam_g (1)
  17. devananda (1)
  18. rbrady (1)
  19. lsmola (1)


Generated by MeetBot 0.1.4.