#openstack-meeting-alt: tripleo

Meeting started by lifeless at 19:00:38 UTC (full logs).

Meeting summary

  1. agenda (lifeless, 19:01:11)
  2. bugs (lifeless, 19:02:54)
    1. https://bugs.launchpad.net/tripleo/ (lifeless, 19:03:05)
    2. https://bugs.launchpad.net/diskimage-builder/ (lifeless, 19:03:05)
    3. https://bugs.launchpad.net/os-refresh-config (lifeless, 19:03:05)
    4. https://bugs.launchpad.net/os-apply-config (lifeless, 19:03:05)
    5. https://bugs.launchpad.net/os-collect-config (lifeless, 19:03:07)
    6. https://bugs.launchpad.net/os-cloud-config (lifeless, 19:03:09)
    7. https://bugs.launchpad.net/tuskar (lifeless, 19:03:12)
    8. https://bugs.launchpad.net/python-tuskarclient (lifeless, 19:03:14)
    9. ACTION: lifeless to ping GheRivero about https://bugs.launchpad.net/tripleo/+bug/1316985 - its not clear to me what remains to fix it (lifeless, 19:16:42)

  3. reviews (lifeless, 19:18:32)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (lifeless, 19:18:45)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (lifeless, 19:18:48)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (lifeless, 19:18:51)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (lifeless, 19:18:54)
    5. ACTION: tchaypo to start reviewstats metric-bug-discussion on -dev list. (lifeless, 19:25:43)
    6. https://wiki.openstack.org/wiki/TripleO/SpecReviews (slagle, 19:27:16)
    7. ACTION: lifeless to table spec approval on the dev list (lifeless, 19:48:44)

  4. projects needing releases (lifeless, 19:50:58)
    1. I'd like to thank marios for vounteering to do this for the first time last week (tchaypo, 19:51:37)
    2. ACTION: slagle to release the world (lifeless, 19:52:47)

  5. CD cloud status (lifeless, 19:54:25)
    1. work is progressing (slowly) on hp2 - hopefully faster today as I'm avoiding codeine in favour of being able to think (tchaypo, 19:54:53)
    2. hp1 is being stabilised at the moment, we're finding lots of little glitches e.g. in ironic, ha etc. (lifeless, 19:55:05)
    3. hp2 is being brought up by tchaypo and Ng (and one hp1 is up, lifeless) (lifeless, 19:55:28)
    4. rh1 is good (lifeless, 19:56:30)

  6. CI (lifeless, 19:56:31)
  7. tuskar (lifeless, 19:58:16)
  8. specs (lifeless, 19:58:26)
    1. https://review.openstack.org/101237 Introduce support for Cinder HA via shared storage (ccrouch, 20:00:22)
    2. https://review.openstack.org/#/c/113300/ and https://review.openstack.org/#/c/112051/ (gfidente, 20:00:26)


Meeting ended at 20:00:38 UTC (full logs).

Action items

  1. lifeless to ping GheRivero about https://bugs.launchpad.net/tripleo/+bug/1316985 - its not clear to me what remains to fix it
  2. tchaypo to start reviewstats metric-bug-discussion on -dev list.
  3. lifeless to table spec approval on the dev list
  4. slagle to release the world


Action items, by person

  1. lifeless
    1. lifeless to ping GheRivero about https://bugs.launchpad.net/tripleo/+bug/1316985 - its not clear to me what remains to fix it
    2. lifeless to table spec approval on the dev list
  2. slagle
    1. slagle to release the world
  3. tchaypo
    1. tchaypo to start reviewstats metric-bug-discussion on -dev list.


People present (lines said)

  1. lifeless (172)
  2. tchaypo (29)
  3. dprince (26)
  4. slagle (25)
  5. bnemec (21)
  6. gfidente (19)
  7. greghaynes (10)
  8. uvirtbot (10)
  9. jdob (9)
  10. openstack (3)
  11. TheJulia (2)
  12. ccrouch (1)
  13. lsmola2 (1)
  14. chuckC (1)


Generated by MeetBot 0.1.4.