#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 19:04:06 UTC (full logs).

Meeting summary

  1. agenda (tchaypo, 19:04:18)
  2. bugs (tchaypo, 19:04:38)
    1. https://bugs.launchpad.net/tripleo/ (tchaypo, 19:04:40)
    2. https://bugs.launchpad.net/diskimage-builder/ (tchaypo, 19:04:42)
    3. https://bugs.launchpad.net/os-refresh-config (tchaypo, 19:04:44)
    4. https://bugs.launchpad.net/os-apply-config (tchaypo, 19:04:46)
    5. https://bugs.launchpad.net/os-collect-config (tchaypo, 19:04:48)
    6. https://bugs.launchpad.net/os-cloud-config (tchaypo, 19:04:50)
    7. https://bugs.launchpad.net/tuskar (tchaypo, 19:04:52)
    8. https://bugs.launchpad.net/python-tuskarclient (tchaypo, 19:04:54)
    9. https://bugs.launchpad.net/tripleo/+bug/1316985 is fix-committed- GheRivero_pto, can we downgrade that one now? (tchaypo, 19:06:21)
    10. https://bugs.launchpad.net/tripleo/+bug/1361235 looks like it has a fix in progress (tchaypo, 19:10:06)
    11. https://bugs.launchpad.net/tripleo/+bug/1365750 is unassigned but seems to be making progress (tchaypo, 19:11:09)

  3. Projects needing releases (tchaypo, 19:46:39)
    1. ACTION: jdob to release all the things (tchaypo, 19:47:42)

  4. CD Cloud status (tchaypo, 19:47:46)
  5. tuskar (tchaypo, 19:53:21)
  6. specs (tchaypo, 19:54:17)
  7. open discussion (tchaypo, 19:56:03)


Meeting ended at 20:00:06 UTC (full logs).

Action items

  1. jdob to release all the things


Action items, by person

  1. jdob
    1. jdob to release all the things


People present (lines said)

  1. tchaypo (107)
  2. lifeless (29)
  3. greghaynes (24)
  4. jdob (11)
  5. bnemec (10)
  6. slagle (9)
  7. uvirtbot (7)
  8. openstack (6)
  9. gfidente (6)
  10. shadower (3)
  11. alexisli (3)
  12. dprince (3)
  13. jp_at_hp (2)
  14. ccrouch (2)
  15. chuckC (1)


Generated by MeetBot 0.1.4.