#openstack-meeting-alt: tripleo

Meeting started by cinerama at 19:10:48 UTC (full logs).

Meeting summary

  1. agenda (cinerama, 19:11:17)
  2. bugs (cinerama, 19:11:30)
    1. https://bugs.launchpad.net/tripleo/ (cinerama, 19:11:36)
    2. https://bugs.launchpad.net/diskimage-builder/ (cinerama, 19:11:36)
    3. https://bugs.launchpad.net/os-refresh-config (cinerama, 19:11:36)
    4. https://bugs.launchpad.net/os-apply-config (cinerama, 19:11:38)
    5. https://bugs.launchpad.net/os-collect-config (cinerama, 19:11:40)
    6. https://bugs.launchpad.net/os-cloud-config (cinerama, 19:11:42)
    7. https://bugs.launchpad.net/tuskar (cinerama, 19:11:44)
    8. https://bugs.launchpad.net/python-tuskarclient (cinerama, 19:11:46)
    9. https://bugs.launchpad.net/tripleo/+bug/1188067 (bnemec, 19:12:43)
    10. https://bugs.launchpad.net/tripleo/+bug/1374626 (bnemec, 19:12:50)
    11. https://bugs.launchpad.net/os-cloud-config/+bug/1382275 (cinerama, 19:13:38)
    12. ACTION: Review https://review.openstack.org/#/c/129950/ (bnemec, 19:17:57)
    13. ACTION: greghaynes to resurrect uid mapping and ask if we want to discuss more at summit or if we have a consensus (greghaynes, 19:18:59)

  3. reviews (cinerama, 19:25:06)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (cinerama, 19:25:17)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (cinerama, 19:25:17)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (cinerama, 19:25:17)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (cinerama, 19:25:17)

  4. Projects needing releases (cinerama, 19:32:29)
    1. ACTION: greghaynes to learn how to release all the things (greghaynes, 19:34:36)
    2. https://review.openstack.org/#/c/105275/ is a nice change in DIB yesterday i'd like to see released (ccrouch, 19:35:17)

  5. CD Cloud status (cinerama, 19:37:53)
    1. ACTION: infra person should approve adding hp1 back (cinerama, 19:45:51)

  6. Tuskar (cinerama, 19:51:27)
  7. Specs (cinerama, 19:52:35)
  8. open discussion (cinerama, 19:54:02)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-October/048652.html (bnemec, 19:54:55)
    2. https://etherpad.openstack.org/p/kilo-tripleo-summit-topics (bnemec, 19:56:53)


Meeting ended at 20:00:52 UTC (full logs).

Action items

  1. Review https://review.openstack.org/#/c/129950/
  2. greghaynes to resurrect uid mapping and ask if we want to discuss more at summit or if we have a consensus
  3. greghaynes to learn how to release all the things
  4. infra person should approve adding hp1 back


Action items, by person

  1. greghaynes
    1. greghaynes to resurrect uid mapping and ask if we want to discuss more at summit or if we have a consensus
    2. greghaynes to learn how to release all the things
  2. openstack
    1. Review https://review.openstack.org/#/c/129950/


People present (lines said)

  1. cinerama (67)
  2. tchaypo (42)
  3. bnemec (40)
  4. greghaynes (27)
  5. jdob (15)
  6. derekh (15)
  7. ccrouch (6)
  8. uvirtbot (3)
  9. lifeless (3)
  10. openstack (3)
  11. GheRivero (2)
  12. lsmola2 (1)


Generated by MeetBot 0.1.4.