#openstack-meeting-alt: tripleo

Meeting started by tchaypo at 08:03:34 UTC (full logs).

Meeting summary

  1. agenda (tchaypo, 08:03:47)
  2. bugs (tchaypo, 08:03:49)
  3. bugs (tchaypo, 08:04:31)
    1. https://bugs.launchpad.net/tripleo/ (tchaypo, 08:05:36)
    2. https://bugs.launchpad.net/diskimage-builder/ (tchaypo, 08:05:36)
    3. https://bugs.launchpad.net/os-refresh-config (tchaypo, 08:05:36)
    4. https://bugs.launchpad.net/os-apply-config (tchaypo, 08:05:36)
    5. https://bugs.launchpad.net/os-collect-config (tchaypo, 08:05:36)
    6. https://bugs.launchpad.net/os-cloud-config (tchaypo, 08:05:37)
    7. https://bugs.launchpad.net/os-net-config (tchaypo, 08:05:37)
    8. https://bugs.launchpad.net/tuskar (tchaypo, 08:05:38)
    9. https://bugs.launchpad.net/python-tuskarclient (tchaypo, 08:05:38)
    10. https://bugs.launchpad.net/tripleo/ doesn’t show me any unassigned criticals though (tchaypo, 08:07:27)
    11. https://github.com/openstack/heat/blob/master/heat/common/config.py#L87 (shardy, 08:16:23)
    12. ACTION: tchaypo to follow up with shardy/shadower about how to handle instance_user deprecation (tchaypo, 08:21:40)

  4. reviews (tchaypo, 08:21:57)
    1. There's a new dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (tchaypo, 08:22:03)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (tchaypo, 08:22:03)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (tchaypo, 08:22:03)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (tchaypo, 08:22:03)
    5. https://review.openstack.org/#/c/133094 has several +1s but hasn’t passed tests (tchaypo, 08:27:50)
    6. https://review.openstack.org/#/c/133755/ is a spec that’s had no review in almost a month of being up (tchaypo, 08:28:45)

  5. Projects needing releases (tchaypo, 08:37:06)
    1. ACTION: greghaynes to handle this week’s releases (tchaypo, 08:38:21)

  6. CI/CD (tchaypo, 08:38:29)
  7. tuskar (tchaypo, 08:39:01)
  8. specs (tchaypo, 08:39:54)
  9. open discussion (tchaypo, 08:41:19)


Meeting ended at 08:49:36 UTC (full logs).

Action items

  1. tchaypo to follow up with shardy/shadower about how to handle instance_user deprecation
  2. greghaynes to handle this week’s releases


Action items, by person

  1. greghaynes
    1. greghaynes to handle this week’s releases
  2. shardy
    1. tchaypo to follow up with shardy/shadower about how to handle instance_user deprecation
  3. tchaypo
    1. tchaypo to follow up with shardy/shadower about how to handle instance_user deprecation


People present (lines said)

  1. tchaypo (93)
  2. shardy (22)
  3. harshada_kakad (12)
  4. marios (8)
  5. greghaynes (7)
  6. uvirtbot (6)
  7. openstack (3)
  8. StevenK (2)


Generated by MeetBot 0.1.4.