#openstack-meeting-alt: tripleo

Meeting started by SpamapS at 19:03:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/TripleO (SpamapS, 19:03:51)

  1. agenda (SpamapS, 19:04:03)
    1. ACTION: SpamapS to change "CD Cloud Status" to "Live Clouds Status" in wiki (SpamapS, 19:14:06)

  2. bugs (SpamapS, 19:21:49)
    1. https://bugs.launchpad.net/tripleo/ (SpamapS, 19:22:18)
    2. https://bugs.launchpad.net/diskimage-builder/ (SpamapS, 19:22:18)
    3. https://bugs.launchpad.net/os-refresh-config (SpamapS, 19:22:18)
    4. https://bugs.launchpad.net/os-apply-config (SpamapS, 19:22:18)
    5. https://bugs.launchpad.net/os-collect-config (SpamapS, 19:22:18)
    6. https://bugs.launchpad.net/os-cloud-config (SpamapS, 19:22:21)
    7. https://bugs.launchpad.net/os-net-config (SpamapS, 19:22:23)
    8. https://bugs.launchpad.net/tuskar (SpamapS, 19:22:26)
    9. https://bugs.launchpad.net/python-tuskarclient (SpamapS, 19:22:28)
    10. https://bugs.launchpad.net/tripleo/+bug/1401300 is stalled on me (greghaynes, 19:26:42)

  3. reviews (SpamapS, 19:29:14)
    1. There's a dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (SpamapS, 19:30:25)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (SpamapS, 19:30:28)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (SpamapS, 19:30:31)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (SpamapS, 19:30:35)

  4. Projects needing releases (SpamapS, 19:38:19)
  5. Live Clouds Status (SpamapS, 19:39:32)
  6. CI (SpamapS, 19:43:56)
    1. http://goodsquishy.com/downloads/s_tripleo-jobs.html (SpamapS, 19:45:27)
    2. http://goodsquishy.com/downloads/tripleo-jobs.html (SpamapS, 19:46:17)

  7. Specs (SpamapS, 19:47:42)
  8. open discussion (SpamapS, 19:52:37)
    1. https://etherpad.openstack.org/p/kilo-tripleo-midcycle-meetup (SpamapS, 19:53:13)


Meeting ended at 19:58:43 UTC (full logs).

Action items

  1. SpamapS to change "CD Cloud Status" to "Live Clouds Status" in wiki


Action items, by person

  1. SpamapS
    1. SpamapS to change "CD Cloud Status" to "Live Clouds Status" in wiki


People present (lines said)

  1. SpamapS (119)
  2. greghaynes (27)
  3. bnemec (18)
  4. Ng (10)
  5. dprince (10)
  6. jdob (5)
  7. uvirtbot (5)
  8. TheJulia (3)
  9. shardy (3)
  10. openstack (3)
  11. geoffarnold (2)


Generated by MeetBot 0.1.4.