#openstack-meeting-alt: tripleo

Meeting started by SpamapS at 08:05:03 UTC (full logs).

Meeting summary

  1. agenda (SpamapS, 08:05:39)
  2. bugs (SpamapS, 08:06:08)
    1. https://bugs.launchpad.net/tripleo/ (SpamapS, 08:06:22)
    2. https://bugs.launchpad.net/diskimage-builder/ (SpamapS, 08:06:22)
    3. https://bugs.launchpad.net/os-refresh-config (SpamapS, 08:06:22)
    4. https://bugs.launchpad.net/os-apply-config (SpamapS, 08:06:22)
    5. https://bugs.launchpad.net/os-collect-config (SpamapS, 08:06:22)
    6. https://bugs.launchpad.net/os-cloud-config (SpamapS, 08:06:24)
    7. https://bugs.launchpad.net/os-net-config (SpamapS, 08:06:26)
    8. https://bugs.launchpad.net/tuskar (SpamapS, 08:06:29)
    9. https://bugs.launchpad.net/python-tuskarclient (SpamapS, 08:06:32)
    10. https://bugs.launchpad.net/tripleo/+bug/1413106 (greghaynes, 08:09:08)

  3. reviews (SpamapS, 08:10:53)
    1. There's a dashboard linked from https://wiki.openstack.org/wiki/TripleO#Review_team - look for "TripleO Inbox Dashboard" (SpamapS, 08:11:14)
    2. http://russellbryant.net/openstack-stats/tripleo-openreviews.html (SpamapS, 08:11:17)
    3. http://russellbryant.net/openstack-stats/tripleo-reviewers-30.txt (SpamapS, 08:11:20)
    4. http://russellbryant.net/openstack-stats/tripleo-reviewers-90.txt (SpamapS, 08:11:23)
    5. https://review.openstack.org/137031 (tchaypo, 08:17:27)

  4. Projects needing releases (SpamapS, 08:19:49)
    1. ACTION: greghaynes to try out new yubikey and release all the things (SpamapS, 08:20:49)

  5. Live clouds status (SpamapS, 08:21:07)
  6. CI (SpamapS, 08:25:08)
    1. https://review.openstack.org/#/c/126513/ (greghaynes, 08:27:18)
    2. https://review.openstack.org/#/c/126513/ (greghaynes, 08:27:23)

  7. Specs (SpamapS, 08:30:07)
  8. open discussion (SpamapS, 08:32:04)
    1. https://etherpad.openstack.org/p/kilo-tripleo-midcycle-meetup (SpamapS, 08:33:11)


Meeting ended at 08:38:10 UTC (full logs).

Action items

  1. greghaynes to try out new yubikey and release all the things


Action items, by person

  1. greghaynes
    1. greghaynes to try out new yubikey and release all the things


People present (lines said)

  1. SpamapS (74)
  2. greghaynes (24)
  3. tchaypo (23)
  4. marios (4)
  5. shardy (3)
  6. openstack (3)
  7. lsmola2 (3)
  8. StevenK (2)


Generated by MeetBot 0.1.4.