#openstack-meeting-alt: tripleo
Meeting started by slagle at 14:02:07 UTC
(full logs).
Meeting summary
- agenda (slagle, 14:03:43)
- add one off agenda items to the wiki before
each meeting if you have them (slagle,
14:04:33)
- https://wiki.openstack.org/wiki/Meetings/TripleO
meeting wiki page (slagle,
14:04:57)
- bugs (slagle, 14:05:14)
- https://bugs.launchpad.net/tripleo/
(slagle,
14:05:35)
- https://bugs.launchpad.net/diskimage-builder/
(slagle,
14:05:35)
- https://bugs.launchpad.net/os-refresh-config
(slagle,
14:05:35)
- https://bugs.launchpad.net/os-apply-config
(slagle,
14:05:35)
- https://bugs.launchpad.net/os-collect-config
(slagle,
14:05:35)
- https://bugs.launchpad.net/os-cloud-config
(slagle,
14:05:37)
- https://bugs.launchpad.net/os-net-config
(slagle,
14:05:40)
- https://bugs.launchpad.net/tuskar
(slagle,
14:05:42)
- https://bugs.launchpad.net/python-tuskarclient
(slagle,
14:05:45)
- ACTION: d0ugal to
update wiki about using the tripleo project (slagle,
14:11:06)
- reviews (slagle, 14:14:48)
- There's a dashboard linked from
https://wiki.openstack.org/wiki/TripleO#Review_team - look for
"TripleO Inbox Dashboard" (slagle,
14:15:25)
- bnemec updated the review dashboard for all the
new projects (slagle,
14:16:18)
- https://review.openstack.org/#/c/223861/
(bnemec,
14:16:32)
- if you're using custom queries or your own
searches, be sure they include all the new repos (slagle,
14:16:53)
- ACTION: bnemec to
look into auto-abandon policy for TripleO. (slagle,
14:26:40)
- releases (slagle, 14:28:28)
- ACTION: slagle to do
releases (slagle,
14:29:07)
- CI (slagle, 14:29:33)
- https://trello.com/b/dFPVlpFZ/tripleo-short-term-tasks
ways to help out ci (slagle,
14:33:43)
- http://trunk.rdoproject.org/centos7/current-tripleo/
delorean repo that toci is using (slagle,
14:36:47)
- FYI: the jobs overcloud-f21-nonha and
overcloud-f21puppet-nonha are identical (slagle,
14:37:10)
- ACTION: trown to look
into automation around updating the delorean repo symlink
(slagle,
14:37:55)
- AGREED: mirror as
much as possible (slagle,
14:43:13)
- turn introspection back on in ci, setup a
separate job in the future (slagle,
14:48:15)
- switch to IPA will mean consolidated deploy and
introspecton ramdisk (slagle,
14:49:27)
- specs (slagle, 14:51:31)
- https://review.openstack.org/#/c/221811/
stable release branch policy (slagle,
14:52:51)
- specs / open discussion (slagle, 14:55:38)
- reviews please on Mainn's library/api spec @
https://review.openstack.org/#/c/219754 (marios,
14:57:53)
Meeting ended at 15:00:27 UTC
(full logs).
Action items
- d0ugal to update wiki about using the tripleo project
- bnemec to look into auto-abandon policy for TripleO.
- slagle to do releases
- trown to look into automation around updating the delorean repo symlink
Action items, by person
- bnemec
- bnemec to look into auto-abandon policy for TripleO.
- d0ugal
- d0ugal to update wiki about using the tripleo project
- slagle
- slagle to do releases
- trown
- trown to look into automation around updating the delorean repo symlink
People present (lines said)
- slagle (103)
- dprince (37)
- shardy (30)
- bnemec (26)
- trown (25)
- derekh (25)
- dtantsur (20)
- d0ugal (10)
- marios (7)
- openstack (3)
- regebro (2)
- tzumainn (2)
- akrivoka (1)
Generated by MeetBot 0.1.4.