#openstack-meeting-alt: tripleo

Meeting started by dprince at 14:00:37 UTC (full logs).

Meeting summary

  1. agenda (dprince, 14:02:23)
  2. bugs (dprince, 14:06:13)
    1. https://review.openstack.org/#/c/250745/ (shardy, 14:08:07)
    2. https://review.openstack.org/#/c/239109/ (dprince, 14:09:15)
    3. https://review.openstack.org/#/c/241167/ (slagle, 14:11:46)

  3. CI (dprince, 14:20:24)
    1. https://review.openstack.org/#/c/251438/ (dprince, 14:26:20)

  4. Projects releases or stable backports (dprince, 14:32:31)
  5. Specs (dprince, 14:43:20)
    1. https://review.openstack.org/#/c/230432/ (tzumainn, 14:44:33)

  6. Review Priorities (dprince, 14:48:55)
    1. ACTION: dprince to remove review priorities from agenda (dprince, 14:50:36)

  7. open discussion (dprince, 14:51:09)
    1. https://review.openstack.org/#/c/250004/ (dprince, 14:52:38)
    2. https://review.openstack.org/#/c/250498/ adds a simple CI test which tests that (shardy, 14:52:53)
    3. https://review.openstack.org/#/c/250010/ (jdob, 14:55:33)


Meeting ended at 15:00:21 UTC (full logs).

Action items

  1. dprince to remove review priorities from agenda


Action items, by person

  1. dprince
    1. dprince to remove review priorities from agenda


People present (lines said)

  1. shardy (72)
  2. dprince (64)
  3. slagle (38)
  4. derekh (20)
  5. trown (18)
  6. jdob (15)
  7. gfidente (10)
  8. jistr (7)
  9. EmilienM (6)
  10. haunted2 (5)
  11. openstack (5)
  12. marios (3)
  13. tremble (3)
  14. tzumainn (3)
  15. rhallisey (2)
  16. adarazs (1)
  17. eggmaster (1)
  18. jaosorior (1)
  19. rbrady (1)
  20. weshay (1)
  21. akrivoka (1)
  22. hrybacki (1)


Generated by MeetBot 0.1.4.