#openstack-meeting-alt: tripleo

Meeting started by dprince at 14:00:42 UTC (full logs).

Meeting summary

  1. agenda (dprince, 14:02:31)
    1. https://wiki.openstack.org/wiki/Meetings/TripleO (shardy, 14:03:07)

  2. bugs (dprince, 14:04:43)
    1. ACTION: EmilienM to file a but about MongoDB random error http://goo.gl/Z6IZM4 (EmilienM, 14:11:36)

  3. Projects releases or stable backports (dprince, 14:12:28)
    1. https://etherpad.openstack.org/p/tripleo-mitaka-rc-blockers (shardy, 14:13:59)

  4. CI (dprince, 14:22:55)
  5. Specs (dprince, 14:44:50)
    1. refactor puppet spec https://review.openstack.org/#/c/286439/ (EmilienM, 14:46:29)

  6. open discussion (dprince, 14:47:31)
    1. https://etherpad.openstack.org/p/tripleo-composable-services (dprince, 14:48:18)
    2. http://docs.openstack.org/developer/glance/contributing/blueprints.html (shardy, 14:52:52)


Meeting ended at 15:00:07 UTC (full logs).

Action items

  1. EmilienM to file a but about MongoDB random error http://goo.gl/Z6IZM4


Action items, by person

  1. EmilienM
    1. EmilienM to file a but about MongoDB random error http://goo.gl/Z6IZM4


People present (lines said)

  1. dprince (104)
  2. shardy (44)
  3. EmilienM (38)
  4. derekh (33)
  5. slagle (22)
  6. michchap_ (21)
  7. trown (16)
  8. jdob (12)
  9. pabelanger (10)
  10. pradk (7)
  11. weshay (7)
  12. bnemec (6)
  13. gfidente (5)
  14. openstack (4)
  15. sshnaidm (4)
  16. marios (3)
  17. adarazs (1)
  18. bandini (1)
  19. d0ugal (1)
  20. tzumainn (1)
  21. rbrady (1)
  22. beagles (1)
  23. matbu (1)
  24. qasims_ (1)


Generated by MeetBot 0.1.4.