#openstack-meeting-alt: tripleo
Meeting started by dprince at 14:00:46 UTC
(full logs).
Meeting summary
- agenda (dprince, 14:02:39)
- bugs (dprince, 14:06:40)
- https://review.openstack.org/#/c/298295/
(slagle,
14:09:56)
- ACTION: EmilienM to
investigate lp#1562893 and find if we can do better orchestration in
puppet-heat or THT (EmilienM,
14:13:13)
- Projects releases or stable backports (dprince, 14:23:34)
- https://review.openstack.org/288417
is giving us some pain, but I'm not sure it's worth an exception
(dtantsur,
14:27:21)
- CI (dprince, 14:32:34)
- specs (dprince, 14:57:12)
- https://review.openstack.org/#/c/280407/
(dprince,
14:58:38)
Meeting ended at 15:00:21 UTC
(full logs).
Action items
- EmilienM to investigate lp#1562893 and find if we can do better orchestration in puppet-heat or THT
Action items, by person
- EmilienM
- EmilienM to investigate lp#1562893 and find if we can do better orchestration in puppet-heat or THT
People present (lines said)
- dprince (90)
- EmilienM (58)
- shardy (34)
- slagle (29)
- weshay (22)
- sshnaidm (17)
- adarazs (16)
- derekh (14)
- trown (12)
- dtantsur (10)
- bnemec (7)
- gfidente (6)
- openstack (5)
- pradk (5)
- rhallisey (4)
- michchap (3)
- matbu (3)
- jaosorior (2)
- rbrady (2)
- jdob (1)
- marios (1)
- eggmaster (1)
- larsks (1)
- saneax (1)
- jrist (1)
- florianf (1)
- beagles (1)
- mtreinish (1)
- ccamacho (1)
- akrivoka (1)
Generated by MeetBot 0.1.4.