#openstack-meeting-alt: tripleo
Meeting started by shardy at 14:00:11 UTC
(full logs).
Meeting summary
- rollcall (shardy, 14:00:27)
- agenda (shardy, 14:02:00)
- https://wiki.openstack.org/wiki/Meetings/TripleO#One-off_agenda_items
(shardy,
14:02:30)
- one off agenda items (shardy, 14:03:37)
- https://etherpad.openstack.org/p/newton-tripleo-sessions
(shardy,
14:05:49)
- bugs (shardy, 14:09:09)
- ACTION: EmilienM to
patch puppet-nova to add support for nova.conf purging and patch
tripleo to enable it (EmilienM,
14:13:05)
- Projects releases or stable backports (shardy, 14:15:43)
- https://github.com/openstack/releases
(shardy,
14:17:00)
- https://review.openstack.org/#/c/303986/
(shardy,
14:17:12)
- https://wiki.openstack.org/wiki/TripleO/ReleaseManagement#How_to_make_a_release
(shardy,
14:17:27)
- http://lists.openstack.org/pipermail/openstack-dev/2016-March/090737.html
(shardy,
14:18:37)
- CI (shardy, 14:21:40)
- https://etherpad.openstack.org/p/tripleo-issues-analysis
(sshnaidm,
14:22:45)
- https://media.giphy.com/media/F7yLXA5fJ5sLC/giphy.gif
(jdob,
14:24:21)
- specs (shardy, 14:41:13)
- https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open
(shardy,
14:44:31)
- Open Discussion (shardy, 14:50:00)
Meeting ended at 14:59:43 UTC
(full logs).
Action items
- EmilienM to patch puppet-nova to add support for nova.conf purging and patch tripleo to enable it
Action items, by person
- EmilienM
- EmilienM to patch puppet-nova to add support for nova.conf purging and patch tripleo to enable it
People present (lines said)
- shardy (104)
- dprince (40)
- derekh (29)
- trown (20)
- EmilienM (20)
- bnemec (16)
- sshnaidm (10)
- slagle (8)
- gfidente (6)
- bandini (5)
- openstack (5)
- beagles (2)
- sanjay__u (1)
- jdob (1)
- weshay (1)
- jaosorior (1)
- pradk (1)
Generated by MeetBot 0.1.4.