#openstack-meeting-alt: tripleo

Meeting started by EmilienM at 14:00:37 UTC (full logs).

Meeting summary

  1. rollcall (EmilienM, 14:00:47)
  2. agenda (EmilienM, 14:01:20)
    1. https://wiki.openstack.org/wiki/Meetings/TripleO (EmilienM, 14:01:27)
    2. https://etherpad.openstack.org/p/tripleo-bug-cleanup-2016 (EmilienM, 14:02:42)

  3. bugs (EmilienM, 14:06:02)
    1. https://bugs.launchpad.net/tripleo/ (EmilienM, 14:06:10)
    2. ACTION: slagle to cherry-pick nova/316031 into tripleo CI (EmilienM, 14:12:59)

  4. Projects releases or stable backports (EmilienM, 14:14:45)
    1. http://releases.openstack.org/newton/schedule.html (EmilienM, 14:16:19)
    2. ACTION: EmilienM & slagle to promote CI & release newton-alpha (EmilienM, 14:17:16)

  5. CI (EmilienM, 14:18:30)
  6. Specs (EmilienM, 14:23:36)
    1. https://review.openstack.org/#/q/project:openstack/tripleo-specs+status:open (EmilienM, 14:23:43)

  7. Open Discussion (EmilienM, 14:26:52)
    1. https://bugs.launchpad.net/tripleo/+bug/1583125 (marios, 14:35:39)
    2. Major upgrade work https://bugs.launchpad.net/tripleo/+bug/1583125 (EmilienM, 14:36:46)


Meeting ended at 14:42:26 UTC (full logs).

Action items

  1. slagle to cherry-pick nova/316031 into tripleo CI
  2. EmilienM & slagle to promote CI & release newton-alpha


Action items, by person

  1. EmilienM
    1. EmilienM & slagle to promote CI & release newton-alpha
  2. slagle
    1. slagle to cherry-pick nova/316031 into tripleo CI
    2. EmilienM & slagle to promote CI & release newton-alpha


People present (lines said)

  1. EmilienM (83)
  2. dprince (21)
  3. marios (17)
  4. slagle (10)
  5. derekh (10)
  6. openstack (8)
  7. beagles (7)
  8. sshnaidm (6)
  9. gfidente (6)
  10. coolsvap (5)
  11. matbu (3)
  12. woodster_ (1)
  13. jtomasek (1)
  14. rhallisey (1)
  15. d0ugal (1)
  16. ccamacho (1)
  17. rbrady (1)
  18. trown (1)


Generated by MeetBot 0.1.4.